Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Strano rumore alimentatore Lenovo Legion Tower T 34imz5


Biaz
 Condividi

Post Raccomandati

Ciao a tutti ragazzi. Sono nuovo qui sul forum. Pochi giorni fa (circa 10) ho acquistato un pc da gaming, un Lenovo T34IMZ5. Da qualche giorno, l'alimentatore del PC ha iniziato a fare un ticchettio vero e proprio, non un sibilio (dato che è anche molto silenzioso). E' ben distinto e avviene nella fase iniziale di boot, per poi annullarsi completamente, e riprendere dopo aver messo "sotto stress" il pc. Non riesco a capire se si tratti di coil whine o se è qualcosa di più importante.

Vorrei avere, se possibile, un confronto con voi ed eventualmente cercare di risolvere il problema.

Ho già provato (su consiglio del supporto Lenovo), di effettuare una scarica di eventuale elettrostaticità, scollegando compleamente il pc e tenendo premuto il tasto di accensione per circa 60 secondi, ma non ha portato a nulla.

Grazie in anticipo a tutti! Vi lascio sotto la mia configurazione.

CPU: Intel i7 10700KF

GPU: GeForce RTX 3070

Ram: 32 GB DDR4 Crucial

Mobo: Intel Z490

Ali: Non specificato 650 W 

Link al commento
Condividi su altri siti

NON PERDERTI LE MIGLIORI OFFERTE

 
17 minuti fa, Biaz ha scritto:

Ciao a tutti ragazzi. Sono nuovo qui sul forum. Pochi giorni fa (circa 10) ho acquistato un pc da gaming, un Lenovo T34IMZ5. Da qualche giorno, l'alimentatore del PC ha iniziato a fare un ticchettio vero e proprio, non un sibilio (dato che è anche molto silenzioso). E' ben distinto e avviene nella fase iniziale di boot, per poi annullarsi completamente, e riprendere dopo aver messo "sotto stress" il pc. Non riesco a capire se si tratti di coil whine o se è qualcosa di più importante.

Vorrei avere, se possibile, un confronto con voi ed eventualmente cercare di risolvere il problema.

Ho già provato (su consiglio del supporto Lenovo), di effettuare una scarica di eventuale elettrostaticità, scollegando compleamente il pc e tenendo premuto il tasto di accensione per circa 60 secondi, ma non ha portato a nulla.

Grazie in anticipo a tutti! Vi lascio sotto la mia configurazione.

CPU: Intel i7 10700KF

GPU: GeForce RTX 3070

Ram: 32 GB DDR4 Crucial

Mobo: Intel Z490

Ali: Non specificato 650 W 

Ciao, benvenuto!

dovrebbe essere il coil whine, se hai paura puoi sempre cambiarlo visto che sarà un modello relativamente economico. Il rumore è simile a questo video:

 

Link al commento
Condividi su altri siti

Grazie mille innanzitutto per la risposta. No, non è questo tipo di rumore. E' un vero e proprio ticchettio. Nel pomeriggio invio un video per far capire il rumore anche se questo è identico a quello che sento nel mio.

 

Link al commento
Condividi su altri siti

1 ora fa, Biaz ha scritto:

Grazie mille innanzitutto per la risposta. No, non è questo tipo di rumore. E' un vero e proprio ticchettio. Nel pomeriggio invio un video per far capire il rumore anche se questo è identico a quello che sento nel mio.

 

capito, senti cosa ti dice Lenovo, se no come ti ho detto l'unica è cambiare alimentatore così stai sereno :) 

Link al commento
Condividi su altri siti

3 minuti fa, Ezyy ha scritto:

capito, senti cosa ti dice Lenovo, se no come ti ho detto l'unica è cambiare alimentatore così stai sereno :) 

Lenovo mi rimanda (come immaginavo) allo store di acquisto (pazzesco come riescano a sviare tutto evitando qualsiasi intervento). Dato che lo store mi dice che può effettuare solo il reso dell'intero prodotto e dato che a me dispiacerebbe un sacco perchè il pc così com'è a me piace molto (soprattutto per le componenti e per la difficoltà nel reperirle) opterei per un cambio del solo ali. Qualche dritta su quale prendere? Grazie mille ancora!

Pensavo a questo: https://www.amazon.it/NZXT-C650-NP-C650M-EU-Alimentatore-fluidodinamici/dp/B084B4G74X/ref=as_li_ss_tl?__mk_it_IT=ÅMÅŽÕÑ&dchild=1&keywords=c650&qid=1600417190&sr=8-1&linkCode=sl1&tag=insaneforum-21&linkId=ca61cec40e3705890e1e11dfa41a3e2e&language=it_IT#customerReviews

Potrebbe andar bene? Ho letto molte recensioni positive!

Link al commento
Condividi su altri siti

23 minuti fa, Biaz ha scritto:

Lenovo mi rimanda (come immaginavo) allo store di acquisto (pazzesco come riescano a sviare tutto evitando qualsiasi intervento). Dato che lo store mi dice che può effettuare solo il reso dell'intero prodotto e dato che a me dispiacerebbe un sacco perchè il pc così com'è a me piace molto (soprattutto per le componenti e per la difficoltà nel reperirle) opterei per un cambio del solo ali. Qualche dritta su quale prendere? Grazie mille ancora!

dai un'occhiata alla nostra guida per vedere alcuni modelli:

 

Link al commento
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Problema audio jack

      Ciao a tutti, sto scrivendo questo messaggio nella speranza che qualcuno possa aiutarmi, ho un problema con l'audio jack al mio computer. Vi spiego meglio, un giorno stavo usando il mio PC (fisso) con le cuffie entrata jack, ad un tratto sento che l'audio si abbassa improvvisamente (preciso ero in una chiamata discord), allora provo ad alzare al massimo e sento leggermente, così provo a cambiare cuffie ma il problema persiste, allora provo ad usare l'audio del monitor, e funziona alla grand

      in Problemi tecnici

    • vorrei potenziare il mio computer, perche inizia ad avere difficola a reggere, datemi qualche consiglio

      ho provato a giocare a pokemon sword and shield con l'emulatore ma non arrivavo a 30 fps, ed i first person shooter piu recenti non li reggo nemmeno ho pensato di cambiare qualcosa. Vi scrivo un po' dei componenti che ho cosi  mi date qualche consiglio riguardo a qualche pezzo che potrei aggiungere con una spesa non esagerata.. scheda vide: NVIDIA GeForce GTX 750 ram 4gb processore i7-4770 CPU 3.440GHZ, 3200 Mhz, 3 core, 8 processori logici ditemi voi quali altri compone

      in CPU, Schede Madri e RAM

    • Impossibile completare la connessione VPN

      Buon pomeriggio ragazzi Vi scrivo perchè spero possiate aiutarmi a risolvere questo problema. Da pochi giorni sono passato in ftth, la linea va benissimo ma purtroppo non riesco a connettermi al server aziendale e quindi non riesco a lavorare da casa. Ho parlato con i tecnici aziendali ma non sono stati capaci di aiutarmi, così ho chiamato il mio gestore che è wind 3 Purtroppo nemmeno loro sono riusciti ad aiutarmi poichè queste sono modifiche che loro non possono fare.

      in Internet & Networking

    • Problema scheda video - ventole al massimo

      Ciao a tutti io possiedo una scheda video GTX 750 Asus e nell' ultimo periodo riscontro che anche a PC normale senza giocare la ventola parte a massimo poi ritorna al minimo fino a fermarsi ed e un continuo come posso risolvere?

      in Problemi tecnici

    • problema cpu, muffa o sporco?

      buongiorno a tutti ho bisogno del vostro aiuto che sicuramente siete molto ma molto piu esperti di me allora sono più di 3 giorni che ho questo problema: il pc si riavvia in continuazione e molte volte ho perso anche tutti i dati dovendo installare windows nuovamente. la configurazione e la seguente:  scheda madre: msi h81m-p33  cpu: i5 4570 3,20 ghz  gpu: nvidia geforce gt 710 2 gb  psu: vultech gs 500 watt pro  ssd: samsung 860 pro 256 gb  ram: g_skill 2x4 gb  ddr

      in Problemi tecnici

×
×
  • Crea Nuovo...