Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Il mio portatile non riceve imput per 1 min dopo lo standby, Aiuto


Vai alla soluzione Risolto da Ezyy,

Post Raccomandati

Salve da circa un anno ho acquistato un ASUS Vivobook 15 A512DA-EJ601T da amazon, ci tengo a precisare che stranamente lo vendeva solo lui ma non mi sono fatto tanti problemi perché era l'unico portatile fra tanti che soddisfaceva le mie esigenze, comunque da circa un mese come scritto da titolo quando il pc va in standby e lo schermo si riaccende non mi fa fare nessun imput che sia cliccare un'icona,app ecc... oppure semplicemente scrollare la pagina su e giù per circa un minuto, poi si riprende e torna normale. Ho provato a capire se fosse un problema del motore di ricerca visto che google chrome da diversi problemi, come far schizzare la cpu al massimo del lavoro, ma il problema persiste anche sul desktop quindi mi sento di dire che o è un problema di qualche build di windows 10 (anche se in altri due computer asus non me lo fa) oppure è il pc che solo dopo un anno sta morendo. Secondo voi cosa può essere?

Link di questo messaggio
Condividi su altri siti
NON PERDERTI LE MIGLIORI OFFERTE
 
16 minuti fa, spaw ha scritto:

Salve da circa un anno ho acquistato un ASUS Vivobook 15 A512DA-EJ601T da amazon, ci tengo a precisare che stranamente lo vendeva solo lui ma non mi sono fatto tanti problemi perché era l'unico portatile fra tanti che soddisfaceva le mie esigenze, comunque da circa un mese come scritto da titolo quando il pc va in standby e lo schermo si riaccende non mi fa fare nessun imput che sia cliccare un'icona,app ecc... oppure semplicemente scrollare la pagina su e giù per circa un minuto, poi si riprende e torna normale. Ho provato a capire se fosse un problema del motore di ricerca visto che google chrome da diversi problemi, come far schizzare la cpu al massimo del lavoro, ma il problema persiste anche sul desktop quindi mi sento di dire che o è un problema di qualche build di windows 10 (anche se in altri due computer asus non me lo fa) oppure è il pc che solo dopo un anno sta morendo. Secondo voi cosa può essere?

Ciao, potrebbe essere un problema driver software. Hai aggiornato tutto tramite windows update? Se hai possibilità fai una formattazione così togli qualsiasi (o quasi) dubbio software :)

Link di questo messaggio
Condividi su altri siti
2 minuti fa, Ezyy ha scritto:

Ciao, potrebbe essere un problema driver software. Hai aggiornato tutto tramite windows update? Se hai possibilità fai una formattazione così togli qualsiasi (o quasi) dubbio software :)

Ciao grazie della risposta, si ho controllato ed è aggiornato, la formattazione era la mia ultima spiaggia ma speravo di non farla perché è una scocciatura rimettere tutte le app cmq domani provo e faccio sapere se risolvo.

Link di questo messaggio
Condividi su altri siti
  • Soluzione
Adesso, spaw ha scritto:

Ciao grazie della risposta, si ho controllato ed è aggiornato, la formattazione era la mia ultima spiaggia ma speravo di non farla perché è una scocciatura rimettere tutte le app cmq domani provo e faccio sapere se risolvo.

eh lo so, potresti vedere se le temperature sono elevate o se c'è qualche processo strano che ti utilizza la CPU. 

Link di questo messaggio
Condividi su altri siti
Il 7/3/2021 Alle 8:54 PM, Ezyy ha scritto:

eh lo so, potresti vedere se le temperature sono elevate o se c'è qualche processo strano che ti utilizza la CPU. 

Ciao scusa se non ho più risposto ma in questi giorni ero impegnato con il lavoro comunque ho risolto il problema formattando il pc, prima ho provato anche a fare una pulizia del disco e una deframmentazione ma nulla da fare andava per forza formattato, l'unica cosa che mi da molto fastidio è non essere riuscito a capire quale app, programma o funzionalità guasta abbia causato il problema. Oltre a questo problema il pc faceva sempre una schermata nera prima di riprodurre i video e miracolosamente anche quel difetto è sparito boooo.

Link di questo messaggio
Condividi su altri siti
2 ore fa, spaw ha scritto:

Ciao scusa se non ho più risposto ma in questi giorni ero impegnato con il lavoro comunque ho risolto il problema formattando il pc, prima ho provato anche a fare una pulizia del disco e una deframmentazione ma nulla da fare andava per forza formattato, l'unica cosa che mi da molto fastidio è non essere riuscito a capire quale app, programma o funzionalità guasta abbia causato il problema. Oltre a questo problema il pc faceva sempre una schermata nera prima di riprodurre i video e miracolosamente anche quel difetto è sparito boooo.

purtroppo le cause sono difficili da capire, in generale spenderesti tempo inutile quando puoi formattare. Sotto questo aspetto Windows non aiuta 😕 Comunque felice che tu abbia risolto 😃 

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Discussioni Simili

    • PERCHE MI SI CHIUDE SUBITO ???

      Ciao a tutti ragazzi, spero mi possiate aiutare perchè non so come fare.. allora io ho Gears of War 4, comprato dal instant gaming, riscatto il codice e faccio tutto quello che deve essere fatto e lo scarico, appena finisce l'installazione lo faccio partire e parte tutto come deve essere, però dopo 1 giorno ma anche durante il giorno stesso provo a riaprirlo ma non parte più!! cioè si apre e si chiude subito e non da errori.. ho provato a seguire le guide e tutto ma non funziona.. ho provato a c

      in Problemi tecnici

    • Ho rimosso il gioco ma continua ad indicarmelo tra i giochi installati, perchè ?

      Ciao è passato già qualche mese che ho disinstallato questo gioco BF bad company 2, tuttavia ora non ricordo bene, ma penso di aver rimosso la cartella di gioco dalla directory trasferendola su un hdd esterno:  C:\Program Files (x86)\Origin Games la cosa che ho notato l'altro giorno è stata quella di trovare il nome del gioco in programmi da disinstallare di windows 10: indica che occupa 8.17gb, tuttavia non c'è nella solita posizione di origin games, infatti se apro ori

      in Origin

    • L'ups interviene all'avio del PC, non capisco perchè

      Stasera me l'ho fatto per la seconda volta. La prima volta qualche giorno fa.. Ho un UPS APC da 700VA (390W) comprato il 30 dicembre. Ad esso ci sono collegati direttamente il router wifi e il PC, senza monito o altri componenti. Il mio Pc è sempre il solito, cioè: - alim: BeQuet System Power 8 da 600W - CPU: Intel core I5 4460 3,2GHz con dissipatore CM Hyper212X - GPU: MSI GTX960 4GB OC edition (nessun overclock impostato su MSI Afterburner) - Scheda madre: Asrok B95 Anniversary - Maste

      in Case e Alimentatori

    • ho acquistato 3 benq bl 3200 pt

      Ciao a tutti, come detto nella mia presentazione di qualche oretta fa sono già qui a fare domande. Come da titolo, ho acquistato 3 monitor da 32 pollici ( ho sempre avuto 3 monitor ) con tutte le caratteristiche che sono sicuro riuscirete a vedere prima di me - io so solo che la risoluzione è 2560 x 1440. Li ho collegati alla mia scheda una radeaon hd 7900, solo che questa scheda ha un uscita per ogni tipo oggi disponibili quindi DP, HDMI, DVI, (di queste 2). A questo punto tutti e tre i monitor

      in Monitor

    • adsl 20mega ma streeming lento perchè?

      salve raga non riesco a capire perchè avendo un adsl da 20 mega, che poi effettivi sono 14 facendo lo speed test, qualunque streeming apro, che sia you tube o altro, carica lentissimo può dipendere dal mio portatile che fa un po cagare? (hp intel celeron,4gb,500hd skvideo integrata)  

      in Internet & Networking

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

×
×
  • Crea Nuovo...