Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Il mio portatile non riceve imput per 1 min dopo lo standby, Aiuto


spaw
 Condividi

Vai alla soluzione Risolto da Ezyy,

Post Raccomandati

Salve da circa un anno ho acquistato un ASUS Vivobook 15 A512DA-EJ601T da amazon, ci tengo a precisare che stranamente lo vendeva solo lui ma non mi sono fatto tanti problemi perché era l'unico portatile fra tanti che soddisfaceva le mie esigenze, comunque da circa un mese come scritto da titolo quando il pc va in standby e lo schermo si riaccende non mi fa fare nessun imput che sia cliccare un'icona,app ecc... oppure semplicemente scrollare la pagina su e giù per circa un minuto, poi si riprende e torna normale. Ho provato a capire se fosse un problema del motore di ricerca visto che google chrome da diversi problemi, come far schizzare la cpu al massimo del lavoro, ma il problema persiste anche sul desktop quindi mi sento di dire che o è un problema di qualche build di windows 10 (anche se in altri due computer asus non me lo fa) oppure è il pc che solo dopo un anno sta morendo. Secondo voi cosa può essere?

Link al commento
Condividi su altri siti

NON PERDERTI LE MIGLIORI OFFERTE

 
16 minuti fa, spaw ha scritto:

Salve da circa un anno ho acquistato un ASUS Vivobook 15 A512DA-EJ601T da amazon, ci tengo a precisare che stranamente lo vendeva solo lui ma non mi sono fatto tanti problemi perché era l'unico portatile fra tanti che soddisfaceva le mie esigenze, comunque da circa un mese come scritto da titolo quando il pc va in standby e lo schermo si riaccende non mi fa fare nessun imput che sia cliccare un'icona,app ecc... oppure semplicemente scrollare la pagina su e giù per circa un minuto, poi si riprende e torna normale. Ho provato a capire se fosse un problema del motore di ricerca visto che google chrome da diversi problemi, come far schizzare la cpu al massimo del lavoro, ma il problema persiste anche sul desktop quindi mi sento di dire che o è un problema di qualche build di windows 10 (anche se in altri due computer asus non me lo fa) oppure è il pc che solo dopo un anno sta morendo. Secondo voi cosa può essere?

Ciao, potrebbe essere un problema driver software. Hai aggiornato tutto tramite windows update? Se hai possibilità fai una formattazione così togli qualsiasi (o quasi) dubbio software :)

Link al commento
Condividi su altri siti

2 minuti fa, Ezyy ha scritto:

Ciao, potrebbe essere un problema driver software. Hai aggiornato tutto tramite windows update? Se hai possibilità fai una formattazione così togli qualsiasi (o quasi) dubbio software :)

Ciao grazie della risposta, si ho controllato ed è aggiornato, la formattazione era la mia ultima spiaggia ma speravo di non farla perché è una scocciatura rimettere tutte le app cmq domani provo e faccio sapere se risolvo.

Link al commento
Condividi su altri siti

  • Soluzione
Adesso, spaw ha scritto:

Ciao grazie della risposta, si ho controllato ed è aggiornato, la formattazione era la mia ultima spiaggia ma speravo di non farla perché è una scocciatura rimettere tutte le app cmq domani provo e faccio sapere se risolvo.

eh lo so, potresti vedere se le temperature sono elevate o se c'è qualche processo strano che ti utilizza la CPU. 

Link al commento
Condividi su altri siti

Il 7/3/2021 Alle 8:54 PM, Ezyy ha scritto:

eh lo so, potresti vedere se le temperature sono elevate o se c'è qualche processo strano che ti utilizza la CPU. 

Ciao scusa se non ho più risposto ma in questi giorni ero impegnato con il lavoro comunque ho risolto il problema formattando il pc, prima ho provato anche a fare una pulizia del disco e una deframmentazione ma nulla da fare andava per forza formattato, l'unica cosa che mi da molto fastidio è non essere riuscito a capire quale app, programma o funzionalità guasta abbia causato il problema. Oltre a questo problema il pc faceva sempre una schermata nera prima di riprodurre i video e miracolosamente anche quel difetto è sparito boooo.

Link al commento
Condividi su altri siti

2 ore fa, spaw ha scritto:

Ciao scusa se non ho più risposto ma in questi giorni ero impegnato con il lavoro comunque ho risolto il problema formattando il pc, prima ho provato anche a fare una pulizia del disco e una deframmentazione ma nulla da fare andava per forza formattato, l'unica cosa che mi da molto fastidio è non essere riuscito a capire quale app, programma o funzionalità guasta abbia causato il problema. Oltre a questo problema il pc faceva sempre una schermata nera prima di riprodurre i video e miracolosamente anche quel difetto è sparito boooo.

purtroppo le cause sono difficili da capire, in generale spenderesti tempo inutile quando puoi formattare. Sotto questo aspetto Windows non aiuta 😕 Comunque felice che tu abbia risolto 😃 

Link al commento
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Se Di quello l'avevo già in mente di prenderlo in previsione di riutilizzarlo per la mobo quando sarà il momento.... Ma ho riguardato bene la costruzione tra questi PSU 80plus è quello mio ed è proprio lì la differenzela: - cavi sono di ottima fattura, confronto il mio - una bel ventolone da 120 contro la ventolina che sta al lato della presa  Già da queste due cose vale la pena l'acquisto. In più questo è anche semi modulare sarebbe il top, in più su Amazon ho trovato anche il kotetsu mkII ma ha un altro nome scythe 24474 spero sia lo stesso la versione mk1🙃🤔 In più avrei anche dei rimborsi da usare così anche se costa cm il TUF mi converrebbe e arriva subito, ma mi da fastidio un sacco acquistare un prodotto a 46 quando si può avere a 35(sped escluse)  Ma se ci aggiungessi l'alimentatore sarebbero state  7/2 di spedizione e quindi son sempre 7€ in più. Va beh con l offertona del CX650 POTREI anche lasciar perdere e il sovraprezzo Solo che mi dispiace         
    • buona l'offerta! sicuramente se cambi ora non ricambi per almeno 5+anni poi dipende anche se cambi PC 😂 comunque il CX650M è discreto per il prezzo, compralo pure se vuoi essere più sicuro
    • Grazie mille, aspetterò fino a Natale e sperare in altri sconti, mi informerò meglio su queste altre 3 cuffie nel mentre.  
×
×
  • Crea Nuovo...