Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

problema all'accensione del pc


Vai alla soluzione Risolto da Ezyy,

Post Raccomandati

Salve Ragazzi, sono nuovo nel vostro forum straordinario!! In questi giorni sto avendo problemi col mio PC assemblato da poco.. Praticamente quando lo vado ad accendere subito dopo che lo attacco dall'interruttore sul retro (quello dell'alimentatore) il pc parte normalmente.. quando io lo vado a riaccendere normalmente per dire dopo una mezz'oretta SENZA staccarlo dal pulsante del retro il pc in pratica non si vuole accendere più.. nel senso ke normalmente si deve pigiare il pulsante di accensione per farlo partire, invece se io lo premo le ventole fano diciamo un quarto di giro e le luci fanno come un intermittenza.. ho fatto la prova a sostituire l'alimentatore con un seasonic focus gx 850, prima avevo un corsair rm750.. poi mi sono fatto prestare un alimentatore 650w molto base della link.. e IL PC FUNZIONAVA CORRETTAMENTE, quindi io sono andato sul sicuro che era l'alimentatore, poi appunto mi sono comprato sto seasonic focus gx 850 e niente con seasonic di nuovo lo stesso problema che mi dava il corsair rm 750W.. fatto sta che non ho risolto nulla... ho fatto tante prove : ho resettato il bios dalla batteria tampone. ho tolto la scheda vide, la ram, i dischi, le usb.. insomma tutte le prove possibili ed immaginabili le ho fatte io .     VI ALLEGO IL VIDEO 

 

la mia build : 

 

Ryzen 7 3700x

 

asus rog strix b550f gaming wi-fi

 

scheada video asus tuf gaming gtx 1660 super OC 

 

g.skill trident z 3600mhz

 

seasonic focus gx 850

 

samsung 970 evo plus 1tb, wd blue 2tb wd blue 500gb

 

dissipatore cooler master

27 minuti fa, XxRaffa06xX ha scritto:

Salve Ragazzi, sono nuovo nel vostro forum straordinario!! In questi giorni sto avendo problemi col mio PC assemblato da poco.. Praticamente quando lo vado ad accendere subito dopo che lo attacco dall'interruttore sul retro (quello dell'alimentatore) il pc parte normalmente.. quando io lo vado a riaccendere normalmente per dire dopo una mezz'oretta SENZA staccarlo dal pulsante del retro il pc in pratica non si vuole accendere più.. nel senso ke normalmente si deve pigiare il pulsante di accensione per farlo partire, invece se io lo premo le ventole fano diciamo un quarto di giro e le luci fanno come un intermittenza.. ho fatto la prova a sostituire l'alimentatore con un seasonic focus gx 850, prima avevo un corsair rm750.. poi mi sono fatto prestare un alimentatore 650w molto base della link.. e IL PC FUNZIONAVA CORRETTAMENTE, quindi io sono andato sul sicuro che era l'alimentatore, poi appunto mi sono comprato sto seasonic focus gx 850 e niente con seasonic di nuovo lo stesso problema che mi dava il corsair rm 750W.. fatto sta che non ho risolto nulla... ho fatto tante prove : ho resettato il bios dalla batteria tampone. ho tolto la scheda vide, la ram, i dischi, le usb.. insomma tutte le prove possibili ed immaginabili le ho fatte io .     VI ALLEGO IL VIDEO 

 

la mia build : 

 

Ryzen 7 3700x

 

asus rog strix b550f gaming wi-fi

 

scheada video asus tuf gaming gtx 1660 super OC 

 

g.skill trident z 3600mhz

 

seasonic focus gx 850

 

samsung 970 evo plus 1tb, wd blue 2tb wd blue 500gb

 

dissipatore cooler master 

Cita

@Ezyy

 

 

Modificato da XxRaffa06xX
Link di questo messaggio
Condividi su altri siti
NON PERDERTI LE MIGLIORI OFFERTE
 
  • Soluzione
34 minuti fa, XxRaffa06xX ha scritto:

Salve Ragazzi, sono nuovo nel vostro forum straordinario!! In questi giorni sto avendo problemi col mio PC assemblato da poco.. Praticamente quando lo vado ad accendere subito dopo che lo attacco dall'interruttore sul retro (quello dell'alimentatore) il pc parte normalmente.. quando io lo vado a riaccendere normalmente per dire dopo una mezz'oretta SENZA staccarlo dal pulsante del retro il pc in pratica non si vuole accendere più.. nel senso ke normalmente si deve pigiare il pulsante di accensione per farlo partire, invece se io lo premo le ventole fano diciamo un quarto di giro e le luci fanno come un intermittenza.. ho fatto la prova a sostituire l'alimentatore con un seasonic focus gx 850, prima avevo un corsair rm750.. poi mi sono fatto prestare un alimentatore 650w molto base della link.. e IL PC FUNZIONAVA CORRETTAMENTE, quindi io sono andato sul sicuro che era l'alimentatore, poi appunto mi sono comprato sto seasonic focus gx 850 e niente con seasonic di nuovo lo stesso problema che mi dava il corsair rm 750W.. fatto sta che non ho risolto nulla... ho fatto tante prove : ho resettato il bios dalla batteria tampone. ho tolto la scheda vide, la ram, i dischi, le usb.. insomma tutte le prove possibili ed immaginabili le ho fatte io .     VI ALLEGO IL VIDEO 

 

la mia build : 

 

Ryzen 7 3700x

 

asus rog strix b550f gaming wi-fi

 

scheada video asus tuf gaming gtx 1660 super OC 

 

g.skill trident z 3600mhz

 

seasonic focus gx 850

 

samsung 970 evo plus 1tb, wd blue 2tb wd blue 500gb

 

dissipatore cooler master

 

Ciao, benvenuto! Hai controllato bene che tutti i cavi siano collegati bene? Prova a scollegare i due dischi e vedi se ti parte, se no potrebbe essere di tutto in primis la scheda madre. 

Facci sapere 😃 

Link di questo messaggio
Condividi su altri siti
Adesso, XxRaffa06xX ha scritto:

si ho controllato tutto e non parte..

ma la cosa strana è che con un alimentatore da 4 soldi della link (650w) l pc funzionava perfetto...

è strana come cosa, comunque l'alimentatore non è il problema. Se hai già provato quello che ti ho detto, oltre a CMOS e altre soluzioni, bisognerebbe provare una scheda madre diversa.

Purtroppo è un problema difficile da decifrare con precisione.

Link di questo messaggio
Condividi su altri siti
2 minuti fa, XxRaffa06xX ha scritto:

si esatto.. il problema è che io devo avere la prova che è la scheda madre per rimandarla indietro.. devo avere le certezze 

 

certo, dovresti comprarne una nuova scheda poi provarla bene, tanto hai 30 giorni di tempo per il reso su Amazon. Alla fine devi testare qualcosa, tolto l'alimentatore, è la scheda madre a poterti dare quel problema.

 

Link di questo messaggio
Condividi su altri siti
6 ore fa, XxRaffa06xX ha scritto:

ho appena fatto la prova dei dischi e a quanto vedo non funziona lo stesso.. quindi a sto punto è la scheda madre.. ma secondo te la dovrei fare sostituire oppure cambiare modello direttamente?

 

ti conviene comprare tu un nuovo modello, identico o diverso valuta tu. Quando hai la conferma che sia la scheda madre il problema allora fai il reso di quella vecchia.

La STRIX è un'ottima B550.

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Discussioni Simili

    • Assemblato il pc non si avvia

      Allora oggi ho montato per la prima volta un pc e dopo averlo fatto lo collego alla corrente si accendono i led della scheda madre ma niente solo quelli per il resto non da segni di vita le ventole del dissipatore non si muovono e cliccando power non va niente se lo collego al monitor non lo vede ovviamente perchè spento 

      in Problemi tecnici

    • Alimentatore corsair VS650, pareri?

      Raga buona sera, molti ma hanno sconsigliato questo alimentatore, voi cosa dite conviene prenderlo?   

      in CPU, Schede Madri e RAM

    • Alimentatore build 3060ti

      Ciao a tutti! Avrei bisogno di pareri su una build che ho appena finito di acquistare (grazie all'uscita della 3060ti), uno dei miei dubbi riguarda l'alimentatore, per sapere se bastasse quello che ho acquistato.  COMPONENTI: CPU: Ryzen 5 3600xt GPU: MSI GeForce RTX 3060 Ti 8 GB VENTUS SCHEDA MADRE: MSI MAG B550 Mortar RAM: Crucial Ballistix 16 GB (2 x 8 GB) 3600 mhz DISSIPATORE: ARCTIC Freezer 34 eSports DUO SSD: Western Digital SN750 1 TB HDD: Seaga

      in PC Completi

    • Problema pc nuovo assemblato

      Ciao a tutti, ho un problema con il pc nuovo che ho assemblato, non è proprio un top computer da gaming, ma se la cava discretamente come prestazioni. Caratteristiche tecniche Scheda madre: Asus PRIME B450M-A Scheda video: Radeon RX 590 8 GB GDDR5 Processore: Ryzen 5 3600X Ram: Corsair 16 GB (2 X 8 GB), DDR4, 3000 MHz, 1.35 Dischi: 2x Crucial BX500 CT480BX500SSD1(Z) SSD Interno, 480 GB In seguito all'assemblaggio ho installato windows 10, tutto è partito corret

      in Problemi tecnici

    • Consiglio per primo PC Assemblato budget 1400/1500€

      Ciao a tutti, premetto che non so nulla del mondo dei PC assemblati (per lavoro, negli ultimi 10 anni, ho sempre avuto a che fare con Mac e Macbook pro). Vorrei costruire il mio primo PC, principalmente per gaming e all'occorrenza poterci fare anche un po' di grafica, web design (Figma, Photoshop, Illustrator) e motion (after effects/cinema 4D). Un paio di amici mi hanno detto di stare su Intel, che è meglio di AMD. Giusto? Un PC sui 1400/1500€ oggi, quanto sarà longevo? Non vorrei

      in PC Completi

×
×
  • Crea Nuovo...