Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Post Raccomandati

Buonasera a tutti

Questa sera accendo il PC  morto faccio la prova del alimentatore è ok allora penso la scheda madre e un asrock z170 Extreme 4.

Il mio PC e un Intel i5 6600k 

Che scheda madre mi consigliate?

O qualche prova per fare partire la mia scheda madre 

Grazie

 

 

Link di questo messaggio
Condividi su altri siti
  • Ezyy changed the title to Scheda madre morta?
NON PERDERTI LE MIGLIORI OFFERTE
 
14 minuti fa, antonio ha scritto:

Buonasera a tutti

Questa sera accendo il PC  morto faccio la prova del alimentatore è ok allora penso la scheda madre e un asrock z170 Extreme 4.

Il mio PC e un Intel i5 6600k 

Che scheda madre mi consigliate?

O qualche prova per fare partire la mia scheda madre 

Grazie

 

 

Ciao, che prova dell’alimentatore hai fatto? Quale sarebbe il modello?

Prova a collegare il cavo video alla scheda made e non alla GPU (se ce l'hai).

Link di questo messaggio
Condividi su altri siti

Ciao collegando il 3 PIN con il 4 la ventola gira e si apre anche il CD Rom l'alimentatore e un evga 550 b3 80 plus bronze non è molto che lo cambiato

La prova lo fatta ma niente ho collegato il cavo della scheda video alla scheda madre ma nemmeno si accende anche premendo sulla scheda madre

Ciao facendo la prova che hai detto poi ho rimesso tutto come prima e ripartito il Pc

Ho dimenticato di dire erano pochi giorni che accendendo il gruppo di continuità il BIOS si resetta e premo F1 cambiato anche la batteria sempre lo stesso problema e da questo avevo pensato subito la scheda madre...

Grazie per adesso poi ti aggiorno

 

 

Link di questo messaggio
Condividi su altri siti
46 minuti fa, antonio ha scritto:

Ciao collegando il 3 PIN con il 4 la ventola gira e si apre anche il CD Rom l'alimentatore e un evga 550 b3 80 plus bronze non è molto che lo cambiato

La prova lo fatta ma niente ho collegato il cavo della scheda video alla scheda madre ma nemmeno si accende anche premendo sulla scheda madre

La prova che hai fatto non è del tutto attendibile, comunque hai già fatto un CMOS per sicurezza? Intanto cerca una z170 usata non troppo costosa, così vedi se è effettivamente è quella, guardando i prezzi sono belli alti per una MOBO di tanti anni fa.

Link di questo messaggio
Condividi su altri siti

Salve sembra che adesso va tutto bene 

Grazie

Link di questo messaggio
Condividi su altri siti
2 ore fa, antonio ha scritto:

Salve sembra che adesso va tutto bene 

Grazie

cos'hai fatto? Così potrebbe essere utile a qualcuno 😃 

Link di questo messaggio
Condividi su altri siti

Le prove che mi hai suggerito,e in più  resetto bios 

Ma comunque è strano

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Salve a tutti.. Da poco ho cambiato alcuni pezzi nel mio pc (scheda madre, alimentatore, processore). Ovviamente non essendo molto esperto l'ho portato in un negozio specializzato. Dopo montato, all'accensione ho notato subito la spia led della scheda madre "VGA" accesa ma il pc si avvia e sembra tutto ok. Ho provato ad avviare un gioco (Call Of Duty Warzone) ma appena tento di farlo partite mi fa una specie di riavvio.. Ho provato ad aggiornare i driver della scheda video, a riinstallare il gioco, a installare degli aggiornamenti del BIOS..ma nulla continua a darmi problemi. A qualcuno è già successo? Consigli? Configurazione PC:  Alimentatore: Asus ROG Thor 850w platinum series                                   Scheda Video: Nvidia Geforce Rtx 2070 Super                                   Processore: Ryzen 7 5800x                                   Scheda Madre: Asus TUF gaming B550M-PLUS (WIFI)                                   RAM: DRAM Patriot memory Viper rgb 16GB (2x8) 4000 mhz
    • buonasera a tuttiiiiiiiiiiiii.. Sono nuovo su questo forum e non sono molto esperto di PC e quindi spero di aver molte risposte per i miei dubbi
    • Vari componenti per watercooling PC. Pompa\Bay ek, waterblock cpu thermaltake W1, compatibile con ogni socket intel\amd, anche il nuovo 1200 intel, 8 raccordi 10/13, due stacco rapido per scheda video, 2 x raccordo Bridge sli, due radiatori alphacool 1 x 360, 1 x 280. Inoltre svariate ventole da montare sui radiatori e su pc. Solo di pompa, waterblock e radiatori il valore è di più di 200?. TUTTO PERFETTAMENTE FUNZIONANTE! VENDO POSSIBILMENTE IN BLOCCO. Accetto qualsiasi tipo di pagamento, preferibile Paypal, anche per voi. 150 € il blocco, prezzo leggermente trattabile.
×
×
  • Crea Nuovo...