Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Spegnimento improvviso periferiche e monitor


Gyno95
 Condividi

Post Raccomandati

Buongiorno,ho un problemino che oramai mi porto dietro da un anno.

Dopo aver assemblato il mio nuovo pc  ho degli spegnimenti random che si presentano soltanto nei primi minuti per poi dover riavviare completamente con il tasto di riavvio.

Questi spegnimenti si presentano soltanto una volta al giorno.

vi elenco la mia configurazione: Ryzen 7 2700.

Ram ddr4 16 gb 3200 Crucial Ballistix.

B450 Steel legend.

Ssd 860 evo.

Hard disk 1 tera.

Rx580 4 Gb Sapphire Nitro.

 

Link al commento
Condividi su altri siti

1 ora fa, Gyno95 ha scritto:

Buongiorno,ho un problemino che oramai mi porto dietro da un anno.

Dopo aver assemblato il mio nuovo pc  ho degli spegnimenti random che si presentano soltanto nei primi minuti per poi dover riavviare completamente con il tasto di riavvio.

Questi spegnimenti si presentano soltanto una volta al giorno.

vi elenco la mia configurazione: Ryzen 7 2700.

Ram ddr4 16 gb 3200 Crucial Ballistix.

B450 Steel legend.

Ssd 860 evo.

Hard disk 1 tera.

Rx580 4 Gb Sapphire Nitro.

 

Ciao,

quando si spegne il PC ti da qualche errore? Si spegne e si riavvia?

Qual'è il tuo aliimentatore?

Link al commento
Condividi su altri siti

2 ore fa, Gyno95 ha scritto:

Ho continuato,mi sono accorto che dopo l’accensione,se lo lascio caricare per bene,per 1 o 2 minuti,il pc funziona regolarmente,mentre se lo utilizzo subito,ho questo problema che al successivo riavvio non si ripresenta.


Inviato dal mio iPhone utilizzando Tapatalk

da come dici è un comportamento insolito. Hai già formattato così da togliere qualsiasi dubbio software?

Comunque fai un check del disco con crystaldiskinfo e controlla le RAM con memtest.

Link al commento
Condividi su altri siti

31 minuti fa, Gyno95 ha scritto:

Ho già fatto il ripristino.
Come si avvia il programma per controllare le ram? Perché ho visto che ci vuole un procedimento particolare.
Mi chiedevo,puoi essere qualche impostazione per l’avvio rapido che può dare questi problemi?


Inviato dal mio iPhone utilizzando Tapatalk

non penso che siano impostazioni di avvio rapido, se hai cambiato qualcosa di particolare resetta anche il BIOS. Per l'avvio del memtest basta che scarichi la zip dal sito ufficiale e segui questi passaggi:

For Windows:

 - Plug in your USB drive.
 - Launch the included ImageUSB application.
 - Select your USB drive from the list (Step 1).
 - Select 'Write image to USB drive' (Step 2)
 - If it is not already selected, select the included image file (Step 3).
 - Click 'Write' (Step 4).

Ovviamente devi avere una chiavetta USB vuota, poi dovrai avvia il PC con questa come boot primario, poi dopo ti partirà il programma.

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • perchè il mio computer mi dice che la configurazione ip non è valida?

      praticamente tutti i pc connessi tramite cavo ethernet al modem avvolte funzionano e avvolte esce l'errore "configurazione ip non valida" questo succede da quando ho cambiato modem probabilmente e stato configurato male ma non so come verificare il problema si presenta soltanto con i pc connessi tramite ethernet, quelli connessi tramite wi-fi non hanno problemi e poi se cambio di posto il cavo ethernet sul modem poi funziona di nuovo perchè succede come posso risolverlo?

      in Internet & Networking

    • Hard disk danneggiato?

      Salve ragazzi ho da un po' un problema di lag in alcuni giochi e come mi ha consigliato un mio amico ho usato crystaldisk per verificare se fosse L'hard disk il problema e ho notato che il primo dove tengo tutti i giochi ha delle statistiche molto più basse rispetto al secondo che praticamente non ho mai utilizzato in un anno. Potrebbe essere questo il problema ?. Tutti e due gli hard disk hanno una lettura a 7200 cambia solo che quello con le statistiche minori è 1tb mentre l'altro 2tb. Quest

      in Hard Disk e SSD

    • Consiglio Hub per Hard Disk

      Buongiorno a tutti, volevo chiedere un vostro parere, ho da poco comprato un pc portatile che andrà a sostituire un mio vecchio fisso, il quale però aveva di buono una buona memoria (per gli usi che ne faccio io) ovvero aveva due HDD per un totale di 2 TB, che per tenere foto fanno comodo, quindi vi volevo chiedere se secondo voi uno strumento del genere può aver senso o se ci sono a vostro parere soluzioni migliori. Alxum USB C Hard Disk Docking Station, Dual bay SATA to Type C USB 3.0 Hard D

      in Hard Disk e SSD

    • Overclock Ryzen 3600 con Gigabyte B450 Gaming X

      Ciao a tutto il Forum, 🙂 come state? Io ho sempre meno tempo per il gaming purtroppo, ma non rinuncerò mai a tenermi aggiornato 💪. Infatti, la scorsa settimana ho montato un Ryzen 3600 comprato usato e per ora funziona perfettamente. Il vecchio 1600X riuscivo ad overcloccarlo da bios, tramite parametri PSTATE. Purtroppo con il 3600, a parità di scheda madre, trovo le voci dell'OC del bios completamente diverse. Non voglio fare danni, perciò finora lo sto lasciando con le informazioni di

      in Overclocking Generale

    • Problema porte usb dopo primo collegamento

      Ciao a tutti, vi espongo un problema che mi assilla da una settimana e non riesco a risolvere. Possiedo un pc fisso da poco più di un anno con windows 10 installato e fino a poco tempo fa mai avuto problemi nè hardware nè software. Da alcune settimane e preciso che nn ricordo esattamente da quando o da che evento in poi, le porta usb danno problemi con le periferiche di archiviazione, nel senso che collegando i miei 3 hard disk esterni o chiavette usb, la prima volta vengono riconosciu

      in Hard Disk e SSD

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • certo, ma un toner dura molto di più, a lui durerebbe anni senzache l'inchiostro rovini le testine (cosa che succede spesso e alle volta non basta una semplice pulizia automatica). Il tuo ragionamento può avere senso, ma personalmente quelle ink jet mi hanno stufati, se bisogna stampare fotografie meglio affidarsi a quelle dedicate a sublimazione.  
    • A parte il prezzo della stampante ciò a cui bisogna fare attenzione è il costo delle cartucce. Avevo preso una ricoh laser che il nero costava 150€ e il colore 250€ l'ho rimandata indietro immediatamente perchè un cambio di toner costava più della stampante stessa. Sono passato alla brother e ho trovato i toner compatibili a circa 20€ insomma una bella differenza. Domani che sono in ufficio ti scrivo il modello della stampante e dove abbiamo trovato i toner compatibili ;)  
    • puoi usare la funzione di windows per sentire il microfono in cuffia e regolare il volume. Vai nelle proprietà audio del microfono su Windows.
×
×
  • Crea Nuovo...