Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

microfono rumoroso e amplificato


Post Raccomandati

buongiorno ho un problema con il portatile. mia figlia lo usa per seguire le lezioni da casa, non funzionava nonostante fosse tutto attivo, ha fatto il ripristino a due giorni prima e l'aggiornamento audio e ha ripreso a funzionare ma ora a PC acceso amplifica qualsiasi suono o minore ci sia nella stanza anche i clic del mouse o se tocchi il pc.

ho provato ad abbassare il volume ma ovviamente la sentono poco, oltre ai fischi se aumenta il volume. come posso risolvere? 

se provo il microfono come registratore funziona ma se lo usa in classe dice che con i programmi non la sentono anche se collega microfono e cuffie al jeck

grazie per l'aiuto

Link di questo messaggio
Condividi su altri siti
NON PERDERTI LE MIGLIORI OFFERTE
 
22 minuti fa, erre ha scritto:

buongiorno ho un problema con il portatile. mia figlia lo usa per seguire le lezioni da casa, non funzionava nonostante fosse tutto attivo, ha fatto il ripristino a due giorni prima e l'aggiornamento audio e ha ripreso a funzionare ma ora a PC acceso amplifica qualsiasi suono o minore ci sia nella stanza anche i clic del mouse o se tocchi il pc.

ho provato ad abbassare il volume ma ovviamente la sentono poco, oltre ai fischi se aumenta il volume. come posso risolvere? 

se provo il microfono come registratore funziona ma se lo usa in classe dice che con i programmi non la sentono anche se collega microfono e cuffie al jeck

grazie per l'aiuto

buongiorno,

prova ad andare nelle impostazioni audio di windows/pannello di controllo audio. Nella sezione registrazione, tasto destro, proprietà sul microfono.

In avanzate togli "Consenti alle applicazioni di assumere controllo esclusivo del dispositivo." 

Per le lezioni che programma usa?

Link di questo messaggio
Condividi su altri siti
4 ore fa, erre ha scritto:

moodle e Google meet 

ora ho disattivato come hai dettosu è aperta una finestra che dice il micro non funziona ma l'ho lasciata così sta facendo lezione le ho detto di provare altrimenti lo riattivo

 

com'è andata la lezione? 

Link di questo messaggio
Condividi su altri siti
20 minuti fa, Ezyy ha scritto:

com'è andata la lezione? 

ha dovuto riattivare altrimenti non funzionava il microfono.

ha collegato le cuffie con il microfono esterno (quelle dei cellulari per intenderci) il microfono ha funzionato la mi dice che l'eco e il rumore amplificato c'è sempre

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Discussioni Simili

    • Scheda audio [esterna] non fa funzionare il microfono

      Salve a tutti,da ieri ho un problema con la scheda audio,praticamente i microfoni non funzionano,invece le cuffie si. L'altro giorno (lunedi) ho aggiornato tutti i driver,però non ricordo se ho aggiornato anche quelli audio,quale potrebbe essere il problema? Ho provato a collegare due microfoni,quello a condensatore e quello delle cuffie,entrambi non funzionano  *La scheda audio è questa,ce l'ho ormai da 2 anni,non mi ha mai dato questo problema   -Grazie in anticipo

      in Problemi tecnici

    • Un aiuto per aggiornare il pc? Grazie.

      Salve, mi chiamo Giuseppe sono nuovo in questo forum, felice di farne parte. Volevo un aiuto, se è possibile, nell'aggiornare il mio pc che di base è fatto per il gaming e in teoria vorrei upgraddarlo se così si può dire facendo in modo di non cambiare tutti i pezzi se è possibile. ci capisco ben poco, ne sarei molto grado se qualcuno potesse darmi qualche dritta.

      in PC Completi

    • Riavvio continuo senza possibilità di ripristino

      Ho cambiato in giornata scheda madre e cpu, montaggio e installazione tutto nella norma, al primo avvio non ci sono stati problemi e mi sono potuto loggare nel mio account, una volta entrato le periferiche hanno smesso di funzionare e riavviando il computer mi è venuto fuori la schermata di windows con un errore e la possibilità di ripristino, non avendo nulla di importante sull'ssd l'ho iniziata ma tuttavia circa a metà è saltata la corrente. Attualmente all'avvio mi arriva sempre a questa

      in Problemi tecnici

    • PC vecchiotto:meglio cambiare o con un ssd posso risolvere?

      buonasera a tutti, ho un asus vecchiotto che ha circa 8 anni. intel core 1.5, 2.80 ghz, 8 gb ram da un po di tempo spesso si incanta per una decina di secondi e non funziona molto bene...ho gia resettato ma rimane lo stesso problema...ho l antivirus ecc e non ha rilevato anomalie.. siccome non ho esigenze particolare, uso il pc solo x internet/ word/ volevo chiedere ai piu esperti se potevo provare con l' inserimento di un nuovo hd ssd oppure mi consigliate di cambiare proprio il pc. gra

      in PC Completi

    • Possibilità di far funzionare un gioco?

      Il gioco in questione è "Venerdì 13" (Friday the 13th) per pc e nonostante l'hardware del mio pc (portatile) non soddisfi nemmeno i requisiti minimi, vorrei sapere se magari abbassando la risoluzione potre riuscire a giocarci. Queste di seguito sono le caratteristiche hardware del mio pc: Sistema Operativo:Windows 7 Professional 64-bit SP1;CPU: Intel Core i3 2310M @ 2.10GHz con architettura a 64 Bit, Tecnologia Sandy Bridge 32nm;RAM: 4,00GB Canale Singolo DDR3 @ 665 MHz (9-9-9-24);Sche

      in Videogiochi

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ti ringrazio innanzitutto della risposta, sei stato molto gentile. Lo screen è preso direttamente da uno dei frame della live, non l'ho inviata qui nel forum perchè non volevo si pensasse che mi stessi facendo pubblicità (Anche perchè ho 2 followers ahaha) ma semplicemente volevo una mano concreta, a prescindere da tutto. Forse è normale ma oggi ho visto la live di una persona affiliata (non partner) e il suo 1080p60fps è perfetto, senza sgranulosità, lui ha detto che dipende o dalla connessione o dalla scheda video, ma quando gli ho detto il modello mi ha detto "Ah è buona questa scheda" quindi non credo siano questi i problemi...non so davvero che fare...
    • Ciao, quel frame è preso dalla live? o dal video registrato da OBS? Comunque quella granulosità è in parte normale, perchè è uno streaming, non puoi avere la perfezione, potrebbe svantaggiarti anche la questione parner Twitch.
    • Salve a tutti! Ho intenzione di fare streaming a 1080p60fps e smanettando un po' fra le impostazioni (per circa 15 ore) ho sempre un problema di fondo, la granulosità dell'immagine. Qui di seguito vi metto lo screen di un frame: http://grabilla.com/0b21c-4f13c908-e12e-4713-8183-c586c57d9f80.png Ecco qui anche il mio speedtest http://grabilla.com/0b21c-fc1f2859-7ee9-49ff-a2f2-92e50a9ebb2f.png Linea abbastanza buona per fare streaming a 1080p 60fps, ma nonostante ciò e nonostante aver provato tutte le impostazioni possibili su OBS Streamlabs, non ho risolto il problema della granulosità. Vi elenco i componenti del mio pc: INTEL I7 10700K 3,8 gHz CORSAIR 16GB RAM 3000MHZ ASUS Z490-E RADEON 5600 XT SAMSUNG SSD 500GB EVO INTERNO Monitor a 144hz full HD 27 pollici ASUS (C'entrano gli Hz con quella granulosità? Ho fatto prove anche a 60hz 120hz e 144hz e non cambia nulla, è sempre sgranato) Premetto che non sono nè partner nè affiliato a Twitch, ragion per cui vorrei sapere se il problema è dipeso proprio da questo. Uso la modalità Latenza Bassa su Twitch che mi permette di interagire in tempo reale con gli spettatori infatti la streaming ha un ritardo di appena 4/5 secondi se la visiono con una linea non mia. Ecco qui di seguito anche le mie impostazioni OBS Streamlabs più importanti, tra l'altro sono quelle che si trovano solitamente su internet: http://i.grab.la/0b21c-8e0006bc-ac0f-4a83-aa79-da2e27f19d7f.png http://i.grab.la/0b21c-20fe66d7-b3b3-45f8-828f-011aa9375aeb.png http://i.grab.la/0b21c-e2eab257-ad67-4798-b616-4a78f41b4da9.png Ho provato anche ad alzare il Bitrate a 8000,9000,10000,14000, non cambia assolutamente niente, anzi, nessuno può vedermi la streaming se non ha una buona connessione. Ho aggiornato driver della scheda video all'ultima versione, ho smanettato anche nelle impostazioni Radeon...ma niente. Chiedo a qualche anima pia di aiutarmi perchè non so davvero più che fare, vi ho messo a disposizione quante più informazioni potevo. Vi ringrazio in anticipo per l'aiuto!
×
×
  • Crea Nuovo...