Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Rumore ventole gpu "Tic"


Post Raccomandati

NON PERDERTI LE MIGLIORI OFFERTE
 
25 minuti fa, marco24 ha scritto:

Buongiorno, da qualche giorno ho un problema, mentre gioco per esempio a Warzone, quando la T° della gpu arriva sui 75° la ventola inizia a fare un brutto rumore, una sorta di tic ripetuto molto velocemente. Sapreste aiutarmi? Finchè sono sui 70°è tutto normale

Ciao, probabilmente hai una ventola difettosa che fa quel ticchettio, ho avuto un simile problema con due GPU diverse. Purtroppo può capitare, che scheda video hai? Forse puoi facilmente sostituire la ventola con una nuova.

Link di questo messaggio
Condividi su altri siti
  • Ezyy changed the title to Rumore ventole gpu "Tic"
1 ora fa, marco24 ha scritto:

Gigabyte 2060 super Windforce oc 8gb

prova a vedere se le viti delle ventole sono strette bene

Link di questo messaggio
Condividi su altri siti
1 ora fa, marco24 ha scritto:

Quelle che intravedo tra le eliche?

Link di questo messaggio
Condividi su altri siti

Ho provato ma non mi sembra sia cambiato.  Ho un’altra domanda però, ho provato a cambiare slot di attacco sulla scheda madre e le prestazioni si sono abbassate un sacco tipo warzone da 80 a 40 fps, anche se la temperatura si è abbassata, come se non riuscisse ad alzare le prestazioni oltre una soglia in questo attacco. Hai idea di cosa potrebbe essere?

Link di questo messaggio
Condividi su altri siti
46 minuti fa, marco24 ha scritto:

Ho provato ma non mi sembra sia cambiato.  Ho un’altra domanda però, ho provato a cambiare slot di attacco sulla scheda madre e le prestazioni si sono abbassate un sacco tipo warzone da 80 a 40 fps, anche se la temperatura si è abbassata, come se non riuscisse ad alzare le prestazioni oltre una soglia in questo attacco. Hai idea di cosa potrebbe essere?

probabile che lo slot non vada a banda piena, perchè hai cambiato? Comunque se non hai risolto allora potrebbe essere la ventola difettosa, guarda su alibaba o ebay per dei pezzi di ricambio.

Se in garanzia manda indietro o se no tienila così :) 

Link di questo messaggio
Condividi su altri siti
2 ore fa, marco24 ha scritto:

Giusto per fare una prova. Magari migliorando l’airflow migliora tutto.

eh si, comunque rimettila dov'era prima :) e prendi una ventola di ricambio.

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ti ringrazio innanzitutto della risposta, sei stato molto gentile. Lo screen è preso direttamente da uno dei frame della live, non l'ho inviata qui nel forum perchè non volevo si pensasse che mi stessi facendo pubblicità (Anche perchè ho 2 followers ahaha) ma semplicemente volevo una mano concreta, a prescindere da tutto. Forse è normale ma oggi ho visto la live di una persona affiliata (non partner) e il suo 1080p60fps è perfetto, senza sgranulosità, lui ha detto che dipende o dalla connessione o dalla scheda video, ma quando gli ho detto il modello mi ha detto "Ah è buona questa scheda" quindi non credo siano questi i problemi...non so davvero che fare...
    • Ciao, quel frame è preso dalla live? o dal video registrato da OBS? Comunque quella granulosità è in parte normale, perchè è uno streaming, non puoi avere la perfezione, potrebbe svantaggiarti anche la questione parner Twitch.
    • Salve a tutti! Ho intenzione di fare streaming a 1080p60fps e smanettando un po' fra le impostazioni (per circa 15 ore) ho sempre un problema di fondo, la granulosità dell'immagine. Qui di seguito vi metto lo screen di un frame: http://grabilla.com/0b21c-4f13c908-e12e-4713-8183-c586c57d9f80.png Ecco qui anche il mio speedtest http://grabilla.com/0b21c-fc1f2859-7ee9-49ff-a2f2-92e50a9ebb2f.png Linea abbastanza buona per fare streaming a 1080p 60fps, ma nonostante ciò e nonostante aver provato tutte le impostazioni possibili su OBS Streamlabs, non ho risolto il problema della granulosità. Vi elenco i componenti del mio pc: INTEL I7 10700K 3,8 gHz CORSAIR 16GB RAM 3000MHZ ASUS Z490-E RADEON 5600 XT SAMSUNG SSD 500GB EVO INTERNO Monitor a 144hz full HD 27 pollici ASUS (C'entrano gli Hz con quella granulosità? Ho fatto prove anche a 60hz 120hz e 144hz e non cambia nulla, è sempre sgranato) Premetto che non sono nè partner nè affiliato a Twitch, ragion per cui vorrei sapere se il problema è dipeso proprio da questo. Uso la modalità Latenza Bassa su Twitch che mi permette di interagire in tempo reale con gli spettatori infatti la streaming ha un ritardo di appena 4/5 secondi se la visiono con una linea non mia. Ecco qui di seguito anche le mie impostazioni OBS Streamlabs più importanti, tra l'altro sono quelle che si trovano solitamente su internet: http://i.grab.la/0b21c-8e0006bc-ac0f-4a83-aa79-da2e27f19d7f.png http://i.grab.la/0b21c-20fe66d7-b3b3-45f8-828f-011aa9375aeb.png http://i.grab.la/0b21c-e2eab257-ad67-4798-b616-4a78f41b4da9.png Ho provato anche ad alzare il Bitrate a 8000,9000,10000,14000, non cambia assolutamente niente, anzi, nessuno può vedermi la streaming se non ha una buona connessione. Ho aggiornato driver della scheda video all'ultima versione, ho smanettato anche nelle impostazioni Radeon...ma niente. Chiedo a qualche anima pia di aiutarmi perchè non so davvero più che fare, vi ho messo a disposizione quante più informazioni potevo. Vi ringrazio in anticipo per l'aiuto!
×
×
  • Crea Nuovo...