Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Post Raccomandati

Ciao a tutti, premetto che non me ne intendo molto quindi vi chiedo innanzitutto scusa se non vi fornisco tutte le informazioni necessarie o se non utilizzo i giusti tecnicismi. Ad ogni modo, ho un Lenovo IdeaPad L340 Gaming con processore Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz, 8 GB di RAM e scheda video GeForce GTX 1050 (i driver sono tutti aggiornati). Utilizzo questo computer per giocare a COD Warzone da poco più di un mese e, seppure le prestazioni non erano al massimo e nelle impostazioni grafiche sforavo di qualche MB, ho sempre giocato abbastanza fluentemente con FPS che andavano dai 30 ai 60 e latenza sempre sotto controllo. Qualche lag di tanto in tanto e almeno un crash al giorno, ma niente di limitante, lo ricollegavo alla scarsa capacità della RAM. Due giorni fa, mentre giocavo, il controller wireless si è scollegato improvvisamente e quando ho provato a ricollegarlo ho notato che erano completamente spariti i driver bluetooth. Non c'erano nemmeno in gestione dispositivi e se provavo a fare la risoluzione dei problemi, diceva che il mio computer non era dotato di bluetooth (?). Alla fine ho fatto l'arresto forzato del computer e all'avvio era tutto okay. Non so se c'entri qualcosa, ma cito questo episodio perché dopo di esso giocare è diventato impossibile. Il gioco va a scatti, la mappa non si carica del tutto, quando incontro un nemico va in palla. Gli FPS, seppure nel caricamento arrivano a superare i 200, in partita scendono sotto i 10, il ping arriva anche a 500. Ho provato a mettere tutte le impostazioni grafiche al minimo (c'è da dire che i primi giorni giocavo con le impostazioni grafiche di default che superavano abbondantemente il limite, eppure il gioco girava comunque), ma niente, ingiocabile comunque. Ho anche provato a disinstallare e reinstallare il gioco. Che cosa posso fare?

P.S.: non so se può essere utile saperlo, ma ho installato il gioco sul disco locale D perché sul C non avevo spazio. E non è un problema di connessione, ho la fibra ottica e lo speedtest è una bomba.

Link di questo messaggio
Condividi su altri siti
NON PERDERTI LE MIGLIORI OFFERTE
 
6 ore fa, Francesca97 ha scritto:

Ciao a tutti, premetto che non me ne intendo molto quindi vi chiedo innanzitutto scusa se non vi fornisco tutte le informazioni necessarie o se non utilizzo i giusti tecnicismi. Ad ogni modo, ho un Lenovo IdeaPad L340 Gaming con processore Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz, 8 GB di RAM e scheda video GeForce GTX 1050 (i driver sono tutti aggiornati). Utilizzo questo computer per giocare a COD Warzone da poco più di un mese e, seppure le prestazioni non erano al massimo e nelle impostazioni grafiche sforavo di qualche MB, ho sempre giocato abbastanza fluentemente con FPS che andavano dai 30 ai 60 e latenza sempre sotto controllo. Qualche lag di tanto in tanto e almeno un crash al giorno, ma niente di limitante, lo ricollegavo alla scarsa capacità della RAM. Due giorni fa, mentre giocavo, il controller wireless si è scollegato improvvisamente e quando ho provato a ricollegarlo ho notato che erano completamente spariti i driver bluetooth. Non c'erano nemmeno in gestione dispositivi e se provavo a fare la risoluzione dei problemi, diceva che il mio computer non era dotato di bluetooth (?). Alla fine ho fatto l'arresto forzato del computer e all'avvio era tutto okay. Non so se c'entri qualcosa, ma cito questo episodio perché dopo di esso giocare è diventato impossibile. Il gioco va a scatti, la mappa non si carica del tutto, quando incontro un nemico va in palla. Gli FPS, seppure nel caricamento arrivano a superare i 200, in partita scendono sotto i 10, il ping arriva anche a 500. Ho provato a mettere tutte le impostazioni grafiche al minimo (c'è da dire che i primi giorni giocavo con le impostazioni grafiche di default che superavano abbondantemente il limite, eppure il gioco girava comunque), ma niente, ingiocabile comunque. Ho anche provato a disinstallare e reinstallare il gioco. Che cosa posso fare?

P.S.: non so se può essere utile saperlo, ma ho installato il gioco sul disco locale D perché sul C non avevo spazio. E non è un problema di connessione, ho la fibra ottica e lo speedtest è una bomba.

Ciao Francesca, benvenuta 😃 

Allora per prima cosa riusciresti a provare anche altri giochi? Così da capire se ti danno problemi o è solo warzone.

Inoltre fai una check dell'installazione di Warzone tramite battle.net


Verify_Game_Files.png

Fammi sapere.

Link di questo messaggio
Condividi su altri siti
6 ore fa, Ezyy ha scritto:

Ciao Francesca, benvenuta 😃 

Allora per prima cosa riusciresti a provare anche altri giochi? Così da capire se ti danno problemi o è solo warzone.

Inoltre fai una check dell'installazione di Warzone tramite battle.net


https://img.gamerjournalist.com/spai/w_1123+q_lossy+ret_img+to_webp/https://gamerjournalist.com/wp-content/uploads/2020/03/Verify_Game_Files.png

Fammi sapere.

Ciao, ti ringrazio :)

Ho già provato il check dell'istallazione ma non riscontra né risolve alcun problema. 

Purtroppo non ho altri giochi da testare, a parte un Tomb Raider del 1998 che dubito possa fornire dati utili 😅

Link di questo messaggio
Condividi su altri siti
2 ore fa, Francesca97 ha scritto:

Ciao, ti ringrazio :)

Ho già provato il check dell'istallazione ma non riscontra né risolve alcun problema. 

Purtroppo non ho altri giochi da testare, a parte un Tomb Raider del 1998 che dubito possa fornire dati utili 😅

quali impostazioni hai in gioco? 

Link di questo messaggio
Condividi su altri siti
7 ore fa, Francesca97 ha scritto:

Le impostazioni ottimali suggerite da GeForce Experience: disabilitato tutto ciò che può essere disabilitato e tutti i valori al minimo. Risoluzione 1366x768, risoluzione rendering al 93%.

hai provato ad abbassare ulteriormente la risoluzione per vedere se migliora? Controlla con msi afterburner quali utilizzi e temperature hai in gioco.

 

Link di questo messaggio
Condividi su altri siti
Inviato (modificato)
6 ore fa, Ezyy ha scritto:

hai provato ad abbassare ulteriormente la risoluzione per vedere se migliora? Controlla con msi afterburner quali utilizzi e temperature hai in gioco.

 

Immagine.png.661d9363df0544287590c447ec0cf7db.png

Questa è la prima partita. La seconda si sono leggermente alzate sui 70° costanti, grado più grado meno, la terza anche con qualche picco di pochissimi secondi di 80°/90° quando c'erano nemici, poi tornava ai 70°. Non capisco. Ho regolato le impostazioni del computer in modo da ottenere prestazioni migliori e non è cambiato nulla. Ho impostato la risoluzione a 800x600 e nemmeno ha risolto niente. Ho disinstallato e reinstallato il gioco e niente. La connessione va bene quindi non può essere nemmeno quella. Il computer non ha nemmeno un anno.

Modificato da Francesca97
Link di questo messaggio
Condividi su altri siti
2 ore fa, Francesca97 ha scritto:

Immagine.png.661d9363df0544287590c447ec0cf7db.png

Questa è la prima partita. La seconda si sono leggermente alzate sui 70° costanti, grado più grado meno, la terza anche con qualche picco di pochissimi secondi di 80°/90° quando c'erano nemici, poi tornava ai 70°. Non capisco. Ho regolato le impostazioni del computer in modo da ottenere prestazioni migliori e non è cambiato nulla. Ho impostato la risoluzione a 800x600 e nemmeno ha risolto niente. Ho disinstallato e reinstallato il gioco e niente. La connessione va bene quindi non può essere nemmeno quella. Il computer non ha nemmeno un anno.

come si può vedere dallo screen la tua GPU viene utilizzata solo al 3%, quindi cè qualcosa che non va con i driver o con altro.

Prova ad installare ancora una i driver però in maniera pulita:

Riusciresti a formattare nel caso? Così togliamo qualsiasi dubbio lato software.

Link di questo messaggio
Condividi su altri siti
30 minuti fa, Ezyy ha scritto:

come si può vedere dallo screen la tua GPU viene utilizzata solo al 3%, quindi cè qualcosa che non va con i driver o con altro.

Prova ad installare ancora una i driver però in maniera pulita:

Riusciresti a formattare nel caso? Così togliamo qualsiasi dubbio lato software.

E' molto altalenante anche quel valore in realtà. Visto che ho attivi gli highlights ho potuto rivedere una clip in cui da un secondo all'altro l'utilizzo della GPU passa dal 30% al 75%, poi all'1%, poi risale al 63% e riscende al 18%. Provo a reinstallare i driver e ti faccio sapere. 

Per quanto riguarda formattare il PC - e qui torna la mia ignoranza in materia, perdonami e grazie per la pazienza! - mi è stato detto che facendolo c'è poi bisogno di reinstallare tutti i programmi e non so se ne sono in grado o se ho tutto quello che serve. Avevo pensato di ripristinarlo senza eliminare files e programmi (come i pacchetti Word, Adobe e così via), credi che potrebbe essere utile lo stesso? 

Link di questo messaggio
Condividi su altri siti
28 minuti fa, Francesca97 ha scritto:

E' molto altalenante anche quel valore in realtà. Visto che ho attivi gli highlights ho potuto rivedere una clip in cui da un secondo all'altro l'utilizzo della GPU passa dal 30% al 75%, poi all'1%, poi risale al 63% e riscende al 18%. Provo a reinstallare i driver e ti faccio sapere. 

Per quanto riguarda formattare il PC - e qui torna la mia ignoranza in materia, perdonami e grazie per la pazienza! - mi è stato detto che facendolo c'è poi bisogno di reinstallare tutti i programmi e non so se ne sono in grado o se ho tutto quello che serve. Avevo pensato di ripristinarlo senza eliminare files e programmi (come i pacchetti Word, Adobe e così via), credi che potrebbe essere utile lo stesso? 

la formattazione implica la cancellazione di tutti i file, dovresti avere un hard disk esterno così da salvare tutti i file importanti per poi procedere. Il processo è molto semplice ti serve una semplice chiavetta USB esterna da 8+gb e installare windows assistant dal sito microsft. 

Dai prova con la reinstallazione dei driver e vedi se risolvi 😃 

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Discussioni Simili

    • Problema caricamento con i giochi

      Salve, da qualche giorno fa sto riscontrando un serio problema mentre gioco. Per esempio, in questi giorni sto giocando a NFS Most Wanted 2012 e Forza Horizon 4. Ad un certo punto (non importa quale) il gioco non carica più la mappa e si blocca, di seguito riporto l'immagine del seguente problema. A volte anche mi blocco durante il caricamento o nel menu. Io non so da cosa dipenda principalmente, e mi preoccupa tanto. Posso capire se succede solo su un gioco, però invece in q

      in Problemi tecnici

    • Problema crash in vari giochi

      Salve, sto avendo dei problemi di crash e/o altri errori (ad esempio i dev error su cod) su quasi tutti i giochi. Attualmente sto giocando ad escape from tarkov e a quasi tutti i raid mi crasha senza che esca nessun errore in particolare. Qualcuno di voi può aiutarmi? Grazie in anticipo. Build PC: GPU: Radeon Rx 5600xt CPU: Ryzen 5 3500x SCHEDA MADRE: Msi b550 mag mortar RAM: Ballistix 16gb 3200mhz SSD: 1tb HDD: Toshiba 4tb ALIMENTATORE: Corsair tx650m plu

      in Tema Libero

    • PROBLEMA CUFFIE BLUETOOTH

      Quando collego le cuffie bluetooth al pc riesco a sentire l'audio di ciò che riproduco al di fuori dei giochi ma quando gioco(es fifa 21 -cod warzone-apex) non so per quale motivo non riesco a sentire più niente, nonostante siano collegate. Ho controllato tutte le impostazioni di output dell' audio possibili e sono tutte corrette, A cosa può essere dovuto questo difetto? ps: uso una chiavetta bluetooth dato che non è presente dentro al pc.

      in Problemi tecnici

    • Problema riconoscimento gamepad Wii U

      Salve a tutti..cercherò di essere abbastanza chiaro ..ho un gamepad Wii u con il quale, tramite un programma, gioco sul PC..premetto che sono possessore di due PC, uno mediocre ed uno ottimo..quello mediocre monta bluetooth realtek mentre quello ottimo monta bluetooth Intel..con il mediocre, che tra l'altro ho appena formattato (lo uso solo per testare programmi, giusto per non intasare di roba inutile quello ottimo) e su cui ho Windows 10, ed inoltre non ho nessuna periferica bluetooth connessa

      in Videogiochi

    • Problema con Gamesir G3w

      Il mio controller non funziona correttamente, non ha mai dato problemi, ma da ieri sera i tasti hanno dei problemi, ad esempio, quando schiaccio Y il dispositivo é convinto che io stia schiacciando A, oppure che R2 E L2 siano i tasti select e start, qualcuno sa come risolvere?

      in Tema Libero

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

×
×
  • Crea Nuovo...