Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

SLI - GTX 1080Ti Aorus Extreme Edition + GTX 1080Ti Aorus (not extreme edition)


REDDYTESCKIO
 Condividi

Post Raccomandati

Ciao a tutti! 

Ho bisogno del vostro aiuto... 

Ieri ho provato a connettere due schede video in SLI.Una GTX 1080Ti Aorus EXTREME EDITION e una GTX 1080Ti Aorus (non edizione extreme).. 

Nel pannello di controllo Nvidia,entrambe le schede sono rilevate e lo SLI è attivato correttamente... 

L'unico problema è nel momento in cui faccio i test su 3d Mark Firestrike demo benchmark...i risultati non cambiano, sono gli stessi di quando solo una scheda video è connessa... Mi sembra strano! Qualcuno sa per caso se è normale o se c'è un modo di sistemare il problema? 

Ciao grazie mille in anticipo :-) 

Link al commento
Condividi su altri siti

1 ora fa, REDDYTESCKIO ha scritto:

Ciao a tutti! 

Ho bisogno del vostro aiuto... 

Ieri ho provato a connettere due schede video in SLI.Una GTX 1080Ti Aorus EXTREME EDITION e una GTX 1080Ti Aorus (non edizione extreme).. 

Nel pannello di controllo Nvidia,entrambe le schede sono rilevate e lo SLI è attivato correttamente... 

L'unico problema è nel momento in cui faccio i test su 3d Mark Firestrike demo benchmark...i risultati non cambiano, sono gli stessi di quando solo una scheda video è connessa... Mi sembra strano! Qualcuno sa per caso se è normale o se c'è un modo di sistemare il problema? 

Ciao grazie mille in anticipo 🙂

ciao, benvenuto!

piuttosto che provare firestrike, hai provato qualche gioco? Così da capire se è il benchemark o anche i giochi a non funzionare.

Link al commento
Condividi su altri siti

4 ore fa, REDDYTESCKIO ha scritto:

Ho già ptpvato a fare il clean dei driver e reinstallarli... Su gpu - z non ho ancora controllato... Però sul pannello di controllo nvidia me le rileva... 

Ciao, ho controllato su gpu-Z, le rileva tutte e due... Servono altre info? 

allora devi considerare che ormai lo SLI viene supportato da pochi giochi, cyberbunk da quello che leggo non sembra lo supporti o almeno ufficialmente.

Rocket league dovrebbe supportarlo, usi le directx 11? Onestamente lo SLI è sempre stato una bella rottura da farlo funzionare, poi anche se il gioco lo supporta non è detto che non ti dia altri problemi come il micro stuttering.

Link al commento
Condividi su altri siti

1 ora fa, REDDYTESCKIO ha scritto:

Si sapevo era supportato solo da alcuni giochi, comunque si uso direct x 11, però anche i benchmark son sicuro funzionino giusti, il problema rimane che le schede hanno frequenze leggermente diverse, lo sli è attivato, ma in fatto di prestazioni la potenza è quella di una scheda singola... 😕

il problema delle frequenze non è un problema tranquillo, è strano solo che non vadano, purtroppo è da anni che non faccio SLI quindi non so se hanno cambiato qualcosa o meno 😕 

tu se riesci prova anche altri giochi supportati: List of games that support SLI - PCGamingWiki PCGW - bugs, fixes, crashes, mods, guides and improvements for every PC game

 

Link al commento
Condividi su altri siti

Ok grazie... X fortuna la frequenza non centra nulla.. Avevo paura non si potesse fare a priori... Ho provato cercando su altre discussioni un argomento simile, e suggeriva nel pannello di controllo nvidia, di selezionare la potenza dell alimentazione, da adattiva a "forza massima" e disattivare il g sync e il v sync... Ho provato i benchmark e ho ottenuto 6000 punti in piu (26000) rispetto ai 20000 di prima.... Solo che le schede facevano parecchio rumore,perciò ho rimesso tutto normale.. però "qualcosina" in più di punteggio l ho ottenuto... Potrebbe essere una pista da seguire? :) adesso guardo la lista giochi SLI per fare qualche test con o senza SLI... Grazie mille... Spero di trovare una soluzione... :)

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Come connettere dispositivo con presa ethernet ma non wifi ad internet

      Salve Ragazzi; Come da oggetto..come potrei procedere ? grazie, Roberto.  

      in Internet & Networking

    • Problema video radeon 6600xt e monitor tuf gaming 27" 2k 165hz

      Ciao a tutti, ho un problema che mi sta facendo impazzire. Ho un pc con scheda video amd radeon 6600xt e monitor tuf gaming 27" 2k 165hz. Quando imposto la frequenza video superiore a 60 hz compare sulla fascia destra del monitor una striscia verticale larga circa  4 cm per tutta l'altezza. Appena imposto la frequenza a 60 hz torna tutto in ordine. Cosa posso fare per risolvere questo problema? Se faccio uno screen del video durante il problema nella schermata catturata l'anomalia non

      in Schede Video

    • problema fps steelrising

      Ho un problema di fps e utilizzo % gpu in Steelrising config i9 9900kf + rtx 3070 , in gioco sia con dettagli grafici al max o al minimo e con rtx attivo o disattivo gli fps non superano e non scendono dai 26/30 fps e utilizzo gpu che in entrambi i casi non supera la percentuale  di utilizzo del 35%  ho gia provato in tutti i modi ma niente da fare ,qualcuno sa da cosa può dipendere ? grazie !

      in Discussioni Ufficiali

    • PROBLEMA BORDI E CONTORNI FINESTRE

      Ciao a tutti, dopo aver impostato tutti i settaggi grafici del pc e del pannello nvidia non riesco più a visualizzare i bordini grigi delle finestre in generale, esempio (qui si vedono, non è il mio pc):   Sapete quale potrebbe essere il problema e cosa devo fare per risolvere? Grazie   PS: forse ho sbagliato sezione, scusate.

      in Problemi tecnici

    • Ho un problema con il mio nuovo laptop gaming appena comprato

      Buonasera! Ho comprato un laptop gaming acer nitro 5 un paio di giorni fa, andava tutto bene fino a quando ieri improvvisamente mentre giocavo gli FPS sono calati drasticamente insieme alla grafica e da allora il computer non gira più come prima, e non riesce nemmeno a fare girare bene fortnite. Ho telefonato all'assistenza e cercato con un mio amico quale fosse il problema ma niente, non ne siamo venuti a capo. Inizialmente ho pensato che era un problema di temperature  però Sia il mio amico ch

      in Problemi tecnici



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • con quel budget trovi questi modelli che montano una RTX 3070 e ottime caratteristiche, ovviamente li vai a pagare di più di un PC desktop normale. https://www.amazon.it/MSI-11UG-1049IT-Notebook-I7-11800H-Garanzia/dp/B09T6TXMWY https://www.amazon.it/Acer-Predator-PH315-54-725M-Portatile-i7-11800H/dp/B09NCF2VTR
    • vanno benissimo, se hai soldi compra tutto ma visto che ci sei tanto vale prendere un bel 1000w di alimentatore e gli ultimi SSD. SSD: https://www.amazon.it/Samsung-Memorie-MZ-V8P1T0B-Interno-PCIe/dp/B08GS7748F Alimentatore: https://www.amazon.it/ASUS-Alimentatore-completamente-dissipatori-Certificazione/dp/B08HKW637R
    • diciamo che anche io avevo questa "fissa" ma realmente non cambia quasi nulla se giochi online ai multiplayer, discorso diverso se devi collegarti in remoto o altro. Nel router hai attivato le funzionalità open nat, dove ci sono i profili gaming?
×
×
  • Crea Nuovo...