Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Problema pc nuovo assemblato


Post Raccomandati

Ciao a tutti, ho un problema con il pc nuovo che ho assemblato, non è proprio un top computer da gaming, ma se la cava discretamente come prestazioni.

Caratteristiche tecniche

Scheda madre: Asus PRIME B450M-A

Scheda video: Radeon RX 590 8 GB GDDR5

Processore: Ryzen 5 3600X

Ram: Corsair 16 GB (2 X 8 GB), DDR4, 3000 MHz, 1.35

Dischi: 2x Crucial BX500 CT480BX500SSD1(Z) SSD Interno, 480 GB

In seguito all'assemblaggio ho installato windows 10, tutto è partito correttamente e il computer ha girato alla perfezione per circa 2 mesi, anche parecchio sotto stress con giochi giocati anche al max della risoluzione. 

Dopo 2 mesi circa di vita ha iniziato a fare una cosa fastisiosissima: il 90% delle volte che lo accendo, l'audio gracchia (o "frigge") ogni 10 secondi circa, sia che io stia guardando un film, o che stia giocando, e contestualmente a questo il video salta per una frazione di secondo, come se stesse laggando. La cosa strana è che se continuo a giocare nonostante il fastidio, dopo qualche ora che è acceso smette di farlo. Non capisco proprio a cosa sia dovuto, ogni tanto lo accendo e funziona perfettamente, 9 volte su 10 invece lo fa.

Ho provato a disinstallare molti aggiornamenti di windows 10 perchè il problema si è palesato dopo uno di questi se non ricordo male, ma non ha funzionato. Ho disinstallato e reinstallato tutti i driver che mi sono venuti in mente (audio, video, bios scheda madre, processore...) ma non ha funzionato nulla. L'ultima spiaggia sarà la formattazione completa e la reinstallazione di tutto, ma prima di arrivare a questo, qualcuno ha un idea del perchè faccia cosi???

Questo è il link del video che ho fatto allo schermo mentre guardo un filmato su youtube:

https://drive.google.com/open?id=1Lj3soOq_9NbKsKcoGID_MmDxgrXkpYet

Link di questo messaggio
Condividi su altri siti
NON PERDERTI LE MIGLIORI OFFERTE
 
2 ore fa, TitoPisano ha scritto:

Ciao a tutti, ho un problema con il pc nuovo che ho assemblato, non è proprio un top computer da gaming, ma se la cava discretamente come prestazioni.

Caratteristiche tecniche

Scheda madre: Asus PRIME B450M-A

Scheda video: Radeon RX 590 8 GB GDDR5

Processore: Ryzen 5 3600X

Ram: Corsair 16 GB (2 X 8 GB), DDR4, 3000 MHz, 1.35

Dischi: 2x Crucial BX500 CT480BX500SSD1(Z) SSD Interno, 480 GB

In seguito all'assemblaggio ho installato windows 10, tutto è partito correttamente e il computer ha girato alla perfezione per circa 2 mesi, anche parecchio sotto stress con giochi giocati anche al max della risoluzione. 

Dopo 2 mesi circa di vita ha iniziato a fare una cosa fastisiosissima: il 90% delle volte che lo accendo, l'audio gracchia (o "frigge") ogni 10 secondi circa, sia che io stia guardando un film, o che stia giocando, e contestualmente a questo il video salta per una frazione di secondo, come se stesse laggando. La cosa strana è che se continuo a giocare nonostante il fastidio, dopo qualche ora che è acceso smette di farlo. Non capisco proprio a cosa sia dovuto, ogni tanto lo accendo e funziona perfettamente, 9 volte su 10 invece lo fa.

Ho provato a disinstallare molti aggiornamenti di windows 10 perchè il problema si è palesato dopo uno di questi se non ricordo male, ma non ha funzionato. Ho disinstallato e reinstallato tutti i driver che mi sono venuti in mente (audio, video, bios scheda madre, processore...) ma non ha funzionato nulla. L'ultima spiaggia sarà la formattazione completa e la reinstallazione di tutto, ma prima di arrivare a questo, qualcuno ha un idea del perchè faccia cosi???

Questo è il link del video che ho fatto allo schermo mentre guardo un filmato su youtube:

https://drive.google.com/open?id=1Lj3soOq_9NbKsKcoGID_MmDxgrXkpYet

Ciao, benvenuto! 

Prova a controllare le temperature e l'utilizzo di CPU/GPU. Puoi utilizzare il taskmanager e il programma hwmonitor.

Link di questo messaggio
Condividi su altri siti
Il 29/11/2020 Alle 6:32 PM, Ezyy ha scritto:

Ciao, benvenuto! 

Prova a controllare le temperature e l'utilizzo di CPU/GPU. Puoi utilizzare il taskmanager e il programma hwmonitor.

Ciao, grazie per la risposta, ma non vedo come possa essere un problema di temperatura dato che appena acceso il pc è "freddo" e ha la scattosità massima, mentre dopo qualche ora inizia a girare un po' meglio (quando è quindi caldo).

Link di questo messaggio
Condividi su altri siti
6 minuti fa, TitoPisano ha scritto:

Ciao, grazie per la risposta, ma non vedo come possa essere un problema di temperatura dato che appena acceso il pc è "freddo" e ha la scattosità massima, mentre dopo qualche ora inizia a girare un po' meglio (quando è quindi caldo).

controllare non costa comunque nulla, comunque potrebbe essere di tutto, se hai possibilità prova un'altra scheda video, la rx 590 dava diversi problemi. 

che alimentatore usi? Capisco quello che dici ma è un comportamento anormale. Aggiorna il BIOS della scheda madre e se dovessi avere problemi, formatta così togliamo di mezzo i problemi software.

 

Link di questo messaggio
Condividi su altri siti
Il 30/11/2020 Alle 7:00 PM, Ezyy ha scritto:

controllare non costa comunque nulla, comunque potrebbe essere di tutto, se hai possibilità prova un'altra scheda video, la rx 590 dava diversi problemi. 

che alimentatore usi? Capisco quello che dici ma è un comportamento anormale. Aggiorna il BIOS della scheda madre e se dovessi avere problemi, formatta così togliamo di mezzo i problemi software.

 

L'alimentatore è il Corsair VS650 Alimentatore da 650 W, il BIOS della scheda madre è aggiornato. Penso che alla fine dovrò formattare tutto per escludere i problemi software 😪

Link di questo messaggio
Condividi su altri siti
1 ora fa, TitoPisano ha scritto:

L'alimentatore è il Corsair VS650 Alimentatore da 650 W, il BIOS della scheda madre è aggiornato. Penso che alla fine dovrò formattare tutto per escludere i problemi software 😪

la formattazione è il meno dei mali dai :)

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Discussioni Simili

    • Problema scheda video dopo cambio processore

      Salve fino a 2 giorni fa avevo ryzen3 3200g,16 gb di ram, radeon rx 5500xt,ssd 500gb e hdd secondario 500gb,andava tutto benone.Poi appunto 2 giorni fa ho messo ryzen 5 3600 e il giorno dopo improvvisamente schermo nero e ho riavviato il pc,che peró faceva 4 bip,lo apro controllo scheda video la rimetto fissandola bene,si avvia ma dice non ce piu il driver video,lo reinstallo e torna tutto normale,stasera improvvisamente di nuovo schermo nero,riavvio e mi accorgo funziona un solo monitor e apren

      in Schede Video

    • Compatibilità scheda madre rtx 3060/ rtx 3070

      Salve.Vorrei sapere se la mia scheda madre Asus  z 170-a,potrebbe essere compatibile con la scheda video rtx 3060/o 3070,grazie.

      in Schede Video

    • Scelta scheda video per Flight Simulator 2020

      Ciao a tutti voi, da sempre sono stato appassionato di Flight Simulator e ho deciso in questi giorni di installare la versione 2020. Prima di installarla ho però bisogno di dotare il mio PC dell'hardware necessario. Partiamo da cio che attualmente possiedo (ho un preassemblato HP Compaq Elite 8300 CMT):   CPU: Intel i7 3770 3,40Ghz RAM: DDR3 16Gb Harddisk: SSD 500Gb Connessione internet: 60Mb Scheda video: GT710 SO: Windows 10 Pro   Tra ques

      in Schede Video

    • Alimentatore cause prestazioni peggiori?

      Ciao a tutti.Ho un problema.2 giorni fa ho deciso di cambiare alimentatore passando da 450 a ,650 non so per quale motivo il pc si surriscaldava ,mentre con 450w no.Allora ho deciso di rimettere il mio vecchio alimentatore .appena acceso il pc e aver avviato r6 mi dà problemi di fps ,ero abituato a 200 fps di media ,ma ultimamente calano all'improvviso e dopo un sec tornano a 200 e non capisco perché .Ho provato a vedere msi afterburner ma niente temperature nella media sui 60 anche se ci sono p

      in Problemi tecnici

    • Scheda madre - Suggerimento 100/120 euro

      Salve a tutti ormai la mia scheda madre mi ha salutato Quale mi consigliate? La mia asrock z170 Extreme 4 I5 6600k come processore.  Intorno 100/120 euro        

      in CPU, Schede Madri e RAM

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Buongiorno ragazzi,scusate se scrivo qui ma non ho trovato la sezione apposita per questa domanda.Sapreste consigliarmi un buon cavo hdmi ovviamente per giocare,o non ci sono notevoli differenze tra i cavi?
    • Ciao e grazie per la risposta Giusto ieri ho visto su #### l'11400f a 157 euro ma ero e sono ancora col dubbio ahahahaah  Esatto, la scheda video ho una RX580 che vorrei tenere Che scheda madre accoppiare all'10400f? Potrei anche tentare una entry level z490 tipo msi
    • Ciao, benvenuto!
×
×
  • Crea Nuovo...