Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

B550 Ez debug led?


Post Raccomandati

NON PERDERTI LE MIGLIORI OFFERTE
 

Guardando su reddit anche altri hanno riscontrato lo stesso bug, led boot acceso(pc perfettamente funzionante). Molti hanno risolto facendo un update del Bios all'ultima versione.

Link di questo messaggio
Condividi su altri siti

anche io avevo un bug simile, mai risolto, ma il PC funzionava alla perfezione.

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Discussioni Simili

    • Il mio pc appena assemblato non si avvia il monitor

      Ho appena assemblato il mio pc, ho verificato tutti i connettori e la compatibilità dei pezzi e l'unico errore è un led bianco sulla scheda madre con scritto boot. La scheda madre è una x570 tomahawk wifi di msi e il processore è un 5600x. Qualcuno sa cosa si deve fare per risolvere il problema?

      in PC Completi

    • A caccia di consigli per il mio nuovo Assemblato 1000 euro

      Ciao a tutti, Dato che purtroppo non sono più minimamente aggiornato sul mondo del pc, vengo a chiedere all'utenza di questo forum consigli sul quello che sarà il mio nuovo assemblato per il gaming! Questo è il materiale su cui adesso gioco, un pc del 2012 che mi ha accompagnato fino ad ora... del quale vorrei tenere gli HD e l'SSD; (son già provvisto di schermo, tastiera, mouse, cuffie e cibame vario) : Scheda Madre - ASRock H77M Processore - Intel Pentium CPU G860 @3.00 Ghz Sch

      in PC Completi

    • Nuovo PC assemblato AMD Ryzen 5

      Dopo 8 anni di onorato servizio il mio PC si è spento e non dà più segni di vita. Ho scopiazzato una configurazione proposta ad un altro utente: Scheda madre https://www.amazon.it/gp/product/B07W837QSF/ref=ox_sc_act_title_6?smid=A2ZQVICSMDPTKP&psc=1 Processore https://www.amazon.it/gp/product/B07STGGQ18/ref=ox_sc_act_title_5?smid=AWMYXID2MKYAY&ps Alimentatore https://www.amazon.it/gp/product/B082B49RC1/ref=ox_sc_act_title_4?smid=A11IL Case https://www.amazon.it/gp/pro

      in PC Completi

    • Assemblato il pc non si avvia

      Allora oggi ho montato per la prima volta un pc e dopo averlo fatto lo collego alla corrente si accendono i led della scheda madre ma niente solo quelli per il resto non da segni di vita le ventole del dissipatore non si muovono e cliccando power non va niente se lo collego al monitor non lo vede ovviamente perchè spento 

      in Problemi tecnici

    • Problema pc nuovo assemblato

      Ciao a tutti, ho un problema con il pc nuovo che ho assemblato, non è proprio un top computer da gaming, ma se la cava discretamente come prestazioni. Caratteristiche tecniche Scheda madre: Asus PRIME B450M-A Scheda video: Radeon RX 590 8 GB GDDR5 Processore: Ryzen 5 3600X Ram: Corsair 16 GB (2 X 8 GB), DDR4, 3000 MHz, 1.35 Dischi: 2x Crucial BX500 CT480BX500SSD1(Z) SSD Interno, 480 GB In seguito all'assemblaggio ho installato windows 10, tutto è partito corret

      in Problemi tecnici

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Salve a tutti.. Da poco ho cambiato alcuni pezzi nel mio pc (scheda madre, alimentatore, processore). Ovviamente non essendo molto esperto l'ho portato in un negozio specializzato. Dopo montato, all'accensione ho notato subito la spia led della scheda madre "VGA" accesa ma il pc si avvia e sembra tutto ok. Ho provato ad avviare un gioco (Call Of Duty Warzone) ma appena tento di farlo partite mi fa una specie di riavvio.. Ho provato ad aggiornare i driver della scheda video, a riinstallare il gioco, a installare degli aggiornamenti del BIOS..ma nulla continua a darmi problemi. A qualcuno è già successo? Consigli? Configurazione PC:  Alimentatore: Asus ROG Thor 850w platinum series                                   Scheda Video: Nvidia Geforce Rtx 2070 Super                                   Processore: Ryzen 7 5800x                                   Scheda Madre: Asus TUF gaming B550M-PLUS (WIFI)                                   RAM: DRAM Patriot memory Viper rgb 16GB (2x8) 4000 mhz
    • buonasera a tuttiiiiiiiiiiiii.. Sono nuovo su questo forum e non sono molto esperto di PC e quindi spero di aver molte risposte per i miei dubbi
    • Vari componenti per watercooling PC. Pompa\Bay ek, waterblock cpu thermaltake W1, compatibile con ogni socket intel\amd, anche il nuovo 1200 intel, 8 raccordi 10/13, due stacco rapido per scheda video, 2 x raccordo Bridge sli, due radiatori alphacool 1 x 360, 1 x 280. Inoltre svariate ventole da montare sui radiatori e su pc. Solo di pompa, waterblock e radiatori il valore è di più di 200?. TUTTO PERFETTAMENTE FUNZIONANTE! VENDO POSSIBILMENTE IN BLOCCO. Accetto qualsiasi tipo di pagamento, preferibile Paypal, anche per voi. 150 € il blocco, prezzo leggermente trattabile.
×
×
  • Crea Nuovo...