Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Problema primo avvio pc assemblato


Lorenzo939

Post Raccomandati

Buonasera a tutti sono nuovo e non so se sono nel posto giusto, ma io ho assemblato un pc e quando lo avvio il monitor mi dice sempre cavo non connesso, come scheda madre ho ASROCK H110 PRO BTC+  e come alimentatore ho CORSAIR RM1000I  io ho collegato la alimentazione della scheda madre più quella del processore ed ho inserito la scheda video che non ha bisogno di alimentazione aggiuntive perché è già alimentata dalla scheda madre (penso) perché quando lo accendo la ventola della scheda video parte quindi presumo che sia già alimentata, ed ho inserito la ram però sul monitor mi dice cavo non connesso, e il cavo lo collegato dalla scheda video tramite HDMI e va a finire sul monito con VGA, sapete come mai?

Link al commento
Condividi su altri siti

1 ora fa, Lorenzo939 dice:

Scheda video RX550 ram DDR4, processore Intel core i3 e come monitor ho usato due tv e un monitor pc Acer di circa 9 anni, che però è perfettamente funzionante 

ok, allora penso proprio che sbagli nel NON alimentare la scheda grafica ! 

Nei vari cavi dell'alimentatore c'è un cavo da 6*2 pin.. collegalo alla gpu e vedrai che parte.. ?

Link al commento
Condividi su altri siti

1 minuto fa, Steve dice:

ok, allora penso proprio che sbagli nel NON alimentare la scheda grafica ! 

Nei vari cavi dell'alimentatore c'è un cavo da 6*2 pin.. collegalo alla gpu e vedrai che parte.. ?

Ma nella scheda video c'è solo la possibilità di attaccarci o un cavo VGA o un hdmi come faccio ad alimentarla? 

Link al commento
Condividi su altri siti

ok, pensavo che necessitava di alimentazione aggiuntiva.. come non detto.. la colleghi al monitor, come hai detto prima, tramite un cavo hdmi-vga?? 

mi fa un po strano.. le porte della scheda video sono hdmi, display port oppure DVI.. se la colleghi in quel modo è probabile che sia quello il problema.. prova a farlo con un cavo giusto di quelli appena citati

(dico strano perchè il VGA non permette l'audio, percio sarebbe un controsenso collegarlo in questo modo.. e oltretutto i cavi in commercio hdmi-vga, sinceramente devo ancora capire  cosa servono ?)

Intendi una cosa del genere?? 

https://www.amazon.it/PHOEBE168-HDMI-convertitore-Connettore-adattatore-trasmissione/dp/B075B49FS2/ref=sr_1_5?ie=UTF8&qid=1529877364&sr=8-5&keywords=hdmi+vga

Modificato da Steve
Link al commento
Condividi su altri siti

13 minuti fa, Steve dice:

ok, pensavo che necessitava di alimentazione aggiuntiva.. come non detto.. la colleghi al monitor, come hai detto prima, tramite un cavo hdmi-vga?? 

mi fa un po strano.. le porte della scheda video sono hdmi, display port oppure DVI.. se la colleghi in quel modo è probabile che sia quello il problema.. prova a farlo con un cavo giusto di quelli appena citati

(dico strano perchè il VGA non permette l'audio, percio sarebbe un controsenso collegarlo in questo modo.. e oltretutto i cavi in commercio hdmi-vga, sinceramente devo ancora capire  cosa servono ?)

Intendi una cosa del genere?? 

https://www.amazon.it/PHOEBE168-HDMI-convertitore-Connettore-adattatore-trasmissione/dp/B075B49FS2/ref=sr_1_5?ie=UTF8&qid=1529877364&sr=8-5&keywords=hdmi+vga

No come  questo https://www.amazon.it/dp/B014I8UL8U/ref=asc_df_B014I8UL8U53425844/?tag=googshopit-21&creative=23390&creativeASIN=B014I8UL8U&linkCode=df0&hvdev=m&hvnetw=g&hvqmt=&th=1&psc=1

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao, Verifica la compatibilità della RAM. Puoi trovare un elenco di RAM compatibili sul sito di MSI o nel manuale della scheda madre. Aggiorna il BIOS: Prova di nuovo ad aggiornare il BIOS all'ultima versione se non riesci guarda di nuovo la procedura sempre sul manuale o sito MSI. Prova un singolo modulo RAM: Se hai più moduli RAM, prova a usare solo un modulo alla volta per vedere se uno causa il problema. Imposta manualmente le impostazioni di memoria: Se l'attivazione diretta di EXPO causa problemi, prova a impostare manualmente i timing e la frequenza della RAM secondo le specifiche.
    • Ciao, magari prova a seguire qualche consiglio in rete come quelli in questo video:  
    • anche io avevo una ciabatta apc
×
×
  • Crea Nuovo...