Vai al contenuto

Benvenuto sul nostro forum!

Registrati e accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora. PC-Gaming.it è il portale dedicato agli appassionati del gaming su PC.
 


Foto

[Problema] Blocco dello schermo e freeze


  • Per cortesia connettiti per rispondere
14 risposte a questa discussione

#1 Foob

Foob

    Novizio

  • Membri
  • StellettaStelletta
  • 22 messaggi
  • Steam:foobal

Inviato 28 dicembre 2013 - 10:11

Scheda video: AMD Radeon HD 6700 Series

 

Vi espongo il mio problema: ogni tanto mi capita che, mente vedo un video su youtube, lo schermo diventa tutto di un determinato colore a righe solitamente bianche/gialle (mi sono capitati diversi colori tra cui rosa, nero, blu, azzurro)... molto spesso sono costretto a riavviare il pc, mentre altre volte il problema si risolve da solo e lo schermo riprende ad andare.

Quando riprende ad andare, il puntatore del mouse diventa o più grande (come se fosse cambiata la risoluzione) o una linetta verticale, come se mancasse l'immagine del puntatore nelle risorse.

Questa cosa mi accade solo su youtube e solo quando vedo video a schermo intero o con il player più grande (per capirci, non con la dimensione standard del player).

Credo poi che il problema sia solo riguardante la scheda video, perchè la maggior parte delle volte quando riavvio il pc, mi appare un messaggio di errore che dice

"Il driver della scheda video è stato ripristinato correttamente".

 

Ho provato giusto questo pomeriggio ad aggiornare i driver della scheda video, ma il problema persiste... per caso sapete come potrei risolvere?

 

Come problema è davvero fastidioso... Spero che possiate aiutarmi!



#2 Raven

Raven

    PC Gamer Avanzato

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 539 messaggi
  • LocalitàRivia

Inviato 28 dicembre 2013 - 10:24

E' un fisso o un portatile?



#3 RoccSpill

RoccSpill

    PC Gamer Principiante

  • Membri
  • StellettaStellettaStelletta
  • 55 messaggi
  • Steam:RoccSpill
  • LocalitàNova Siri (MT)

Inviato 28 dicembre 2013 - 10:47

Prova a eliminare e reinstallare i Driver da capo...

 

Che monitor hai?



#4 Foob

Foob

    Novizio

  • Membri
  • StellettaStelletta
  • 22 messaggi
  • Steam:foobal

Inviato 28 dicembre 2013 - 11:25

Fisso!

 

Monitor vecchiotto, Acer X203H

Per i driver proverò, anche se non credo si tratti di questo.

Grazie mille, per il momento ;)


  • RoccSpill piace questo

#5 Parzival

Parzival

    PC Gamer Principiante

  • Membri
  • StellettaStellettaStelletta
  • 84 messaggi
  • Steam:frapio (aka parzival)
  • LocalitàBari

Inviato 28 dicembre 2013 - 11:27


io invece sono d'accordo sul fatto dei driver, ebbi lo stesso tuo problema con il vecchio portatile. aveva una Nvidia dovetti usare un driver beta e riuscii a risolvere tutto ^^


  • Foob piace questo

#6 Raven

Raven

    PC Gamer Avanzato

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 539 messaggi
  • LocalitàRivia

Inviato 29 dicembre 2013 - 12:27

Fisso!

 

Monitor vecchiotto, Acer X203H

Per i driver proverò, anche se non credo si tratti di questo.

Grazie mille, per il momento ;)

Dipende anche come li disinstalli, con il metodo classico, ovvero da programmi e funzionalità presente nel pannello di controllo, oppure Ccleaner (senza fare nessuna pulizia del registro) permangono vecchi residui di Drivers che possono dare problemi e andare in conflitto con quelli installati, il metodo più funzionale e rapido è usare Driver Sweeper (ora è cambiato ed è stato rinominato Display Driver Unistaller) http://www.guru3d.co...er_sweeper.html

In ogni caso come dici tu, non è da escludere il problema hardware, intanto prova con quel programma (se non hai già provveduto), poi vedremo cosa fare nel caso di esito negativo.


  • Foob piace questo

#7 Foob

Foob

    Novizio

  • Membri
  • StellettaStelletta
  • 22 messaggi
  • Steam:foobal

Inviato 29 dicembre 2013 - 10:13

Grazie mille, siete utilissimi!

Questo pomeriggio ci provo e vi faccio sapere se il problema si ripresenta!


  • RoccSpill piace questo

#8 Raven

Raven

    PC Gamer Avanzato

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 539 messaggi
  • LocalitàRivia

Inviato 31 dicembre 2013 - 06:48

Grazie mille, siete utilissimi!

Questo pomeriggio ci provo e vi faccio sapere se il problema si ripresenta!

Allora com'è andata? hai risolto? Sono curioso :sesene4:



#9 Foob

Foob

    Novizio

  • Membri
  • StellettaStelletta
  • 22 messaggi
  • Steam:foobal

Inviato 02 gennaio 2014 - 11:01

Stavo giusto per scriverlo...

Allora.... tutto sembrava andare bene, finché ieri sera è successo ancora!

A questo punto credo che le cose siano tre:

1) La scheda video sta perdendo colpi

2) Il monitor perde colpi (anche se escluderei, perchè se fosse un problema di monitor non si riavvierebbe il pc da solo)

3) Sono sfigato forte!

 

Appena ho tempo provo a cercare se per caso sono usciti nuovi driver per la mia scheda video, anche se lo escluderei visto che avevo aggiornato ai più recenti...



#10 Ezyy

Inviato 02 gennaio 2014 - 12:01

questo problema è apparso dopo aver aggiornato i driver ?






0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi

Chi siamo

PC-Gaming.it nasce nel 2013 con lo scopo di riunire tutti gli appassionati e offrire un portate dedicato esclusivamente al PC Gaming. Il sito vanta numerose news giornaliere seguite anche da recensioni di prodotti (che possono spaziare dai videogiochi alle periferiche da gioco) provati direttamente da noi, con tanto di video sul canale YouTube. Il nostro obbiettivo è quello di diventare un punto di riferimento per tutti i PC Gamers Italiani!