Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

Ezyy

Total War Warhammer – Galleria 4K

    Post Raccomandati

    In attesa della nostra recensione vi proponiamo una piccola raccolta di immagini a risoluzione 4K del titolo. Tutte le immagini sono raccolte ad un livello di dettaglio Ultra.

    Leggi l'articolo completo:Total War Warhammer – Galleria 4K

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    • Ultime Risposte

      • Perfetto allora, già a 3000mhz vanno benone eh, poi la differenza in prestazioni tra 3000 e 3200 è praticamente nulla. Ma hai usato il programmino che ti avevo consigliato per impostare le Ram? Anche con quello niente? Comunque se ti crashava di poco potevi provare ad aumentare un pochino il voltaggio delle ram, arrivare al massimo a 1.37-1.38 e anche il voltaggio del vsoc della mobo, qua potevi andare sull 1.12. Comunque se ti va bene cosi è ok!!!👍 Per la Vga scaricati Msi afterburn, Gpu-z, Superposition e heaven valley. Apri gpu-z e nella sezione sensori selezioni max per temperature, poi apri msi afterburn e ti imposti i parametri che vuoi vedere nell'osd, ovvero temperature, core clock, memory clock, fps, utilizzo gpu e velocità ventole.  Poi fai un test con heaven valley e uno con superposition con la vga a stock, vedi i punteggi che ti da e poi inizi ad overcloccare. Le temperature devono stare massimo intorno ai 80-85 gradi a esagerare. Inizia aumentando il power limit al massimo e poi mettendo più 50 sul core clock, rifai i test e vedi il risultato.  Se tutto va bene aumenti di 25 alla volta il core clock finche non ti da errori, da li cali oppure rimani allo step precedente dove non ti ha dato errori.  Poi rifai la stessa cosa con il memory clock mantenendo il massimo livello raggiunto con il core clock. Appena trovi problemi rimetti lo step precedente e sei a posto!!! Io solitamente i voltaggi nelle Vga non li tocco, servono solo per poter arrivare al massimo che la tua vga può fare ma in termini di prestazioni non ti danno molto di più. Se ahi dubbi chiedi pure!!!
      • Ciao Enrico e benvenuto sul forum!!!😁
      • Ciao @pippouk, presumo che la tua scheda madre non abbia l'heatskin per gli m2, 55 gradi sono davvero molti per un m2. anche se il problema non credo che sia questo ti consiglio comunque l'acquisto di un heatskin per m2 come questo: https://www.amazon.it/AQUA-COMPUTER-Micro-Dissipatore-Passivo/dp/B06Y1SHTJF/ref=sr_1_fkmr1_1?ie=UTF8&qid=1545167599&sr=8-1-fkmr1&keywords=dissipatore+per+m2+aerocool Poi prova ad aggiornare il bios della tua mobo all'ultima versione e controlla che non ci siano driver appositi per i dispositivi nvme sul sito della Asus per la tua scheda madre. Che modello esatto di mobo hai?
      • Grazie a te @Tlinket per aver condiviso la soluzione, ora sappiamo dove andare se si ripropone un problema simile con le schede madri Gigabyte!!!😉
    ×