Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Yakuza 0 è disponibile ora per PC


Ezyy
 Condividi

Post Raccomandati

Per la prima volta un titolo della serie Yakuza è disponibile per PC! Yakuza 0 porta su Steam, da oggi, tutto il suo carico di sfarzo, glamour e soldi facili del Giappone degli anni ’80! Come prequel di una serie molto longeva, Yakuza 0 è il capitolo perfetto per cominciare la saga di Yakuza. In compagnia […]

Leggi l'articolo completo:Yakuza 0 è disponibile ora per PC

View the full article

Link al commento
Condividi su altri siti

 Condividi



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • si sono sufficienti
    • mi spiace che tu abbia questi problemi, dovresti provare un altra scheda video, senti anche direttamente il produttore e vedi se ti sanno aiutare più nello specifico.
    • Ho fatto diversi test, inizialmente lanciando occt e furmark, poi passando a MSI kombustor e occt. Infine solo kombustor per la gpu. Mi sono accorto che avere la CPU al 100% del carico non incide sul test della GPU, in particolare non incideva sugli FPS. Ho notato che, con kombustor, i test andavano di gran lunga meglio con Vulkan piuttosto che con OpenGL. Ce n'era uno in particolare (furmark donut) che faceva 100-130 fps in Vulkan, mentre non superava i 20fps in OpenGL. Non sono un esperto e non ho idea di cosa possa cambiare nelle due modalità, ma di sicuro in OpenGL i cali di potenza della GPU erano notevoli (non saliva più di 65w, contro i 100w in vulkan). Inoltre, in nessun test sono riuscito a saturare la VRAM. A questo punto non mi sento di incolpare l'alimentatore, perché di fatto reggeva entrambi i test in contemporanea. Anche se non posso escludere a priori la cosa... Mi resta il dubbio che possa essere il firmware della scheda video, che per qualche motivo gli fa assorbire meno watt in certe situazioni. Magari è semplicemente l'hardware sbagliato, ergo la RX6600 non è stato un buon acquisto per sostituire la mia vecchia RX570. La tentazione di cambiare GPU è altissima, ma al momento ho altre priorità. Spero nella risoluzione del bug del gioco con una patch... altrimenti aspetterò tempi migliori e proverò un upgrade dell'hardware. Intanto, come ultima spiaggia, proverò a rifare gli stessi test applicando l'undervolt alla scheda, anche se le temperature in gioco non giustificano un power down automatico della scheda.
×
×
  • Crea Nuovo...