Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

  1. Steve

    Steve

  • Contenuti simili

    • Di Ambioris Cruz
      Ciao ragazzi, ho comprato un case che ha 4 uscite per le ventole e una sola per il power e questi vanno collegati a un controller insieme al case con dei pulsante per controllare la velocità delle ventole direttamente del case, ma le uscite hanno 2 pin ciascuna (Fino qua ci sono), invece le ventole che ho comprato hanno 4  pin (pwm) . Come posso fare?
      Ventole 4 pin PWM
      Conettore per le ventole al controller
       
    • Di Mikimi
      Ciao! Mi servirebbe sapere se esiste un pc portatile che possa supportare gta 5 in modo fluido (non chiedo miracoli, so che è molto difficile) e che non sia troppo costoso. So che è difficile ma almeno provo
    • Di Pierangelo
      Salve, in primis non capisco molto di pc, sono in possesso di un vecchio pc, scheda video un po' datata una GT 730, mi sorge un dubbio io ho come scheda madre una AM4MH con CPU AMD A12-9800 alimentatore credo da 180w, l'alimentatore e da cambiare sicuramente ma potrei metterci una RX570 da 4g? O devo cambiarci anche la scheda madre? 
      Grazie a chi risponde. 
    • Di Massy415
      Salve a tutti, ho un problema riguardante la scheda video una gigabyte 1060 6gb  rev.1.0.
      Una volta assemblato il tutto, e collegato la scheda video al monitor tramite dvi, vedo solo lo schermo nero...
      Quindi ho dovuto far partire il pc tramite scheda video integrata del processore, vado a vedere in gestione dispositivi, se almeno mi riconosceva la scheda video, ma nulla da fare non compariva.
      Dopo numerose prove, frugando nel bios ho impostato la pci in IGD anzi che PEG, e ho notato che su gestione dispositivi mi è comparsa la scheda video.
      Installati tutti driver, su gestione dispositivi mi rimane il triangolo giallo con il punto esclamativo, mi reco su proprietà, generale dicendomi questo messaggio: ''Il dispositivo ha riportato un problema ed è stato interrotto. (Codice 43)'' da qui non riesco ad andare piu' avanti... Potete aiutarmi ???
      Premetto che non sono riuscito a disabilitare la scheda video integrata e mettere come principale quella esterna.
      Configurazione: 
      Intel i5 8600k
      Z370 MSI PC PRO 
      8x2 3000 MHz di ADATA
      GTX 1060 6gb della Gigabyte  rev 1.0
      Thermaltake Smart RGB 700w
      SSD kinkston 128gb
      Hard Disk 1tb
      Grazie.
    • Di D-Lin17
      Ciao a tutti ragazzi,
      sono nuovo in questo forum,mi piacerebbe trovare aiuto e consigli utili da parte vostra per farmi spendere al meglio i miei 1200€ di budget per un computer da gaming completo di monitor,tastiera meccanica e mouse. Siete liberi di commentare i vostri setup che avete creato con lo stesso budget considerando,se siete così gentili, delle modifiche da fare in caso siano usciti pezzi migliori da quando lo avete acquistato fino ad oggi. Grazie a tutti in anticipo! 
×
×
  • Crea Nuovo...