Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

  1. Steve

    Steve

  • Discussioni Simili

    • Problema attivazione profilo xmp e aggiornamento bios

      Buona sera. Ho un PC acquistato 4 anni fa con queste caratteristiche: Scheda madre: h410m pro CPU: i510400f Ram: 16 GB 3200 MHz Scheda video: RTx 3070   Ora il problema che ho è che nel BIOS è presente il profilo xmp che volevo attivare perché le RAM le ho a 3200 ma vanno a 2666 ma non mi è possibile attivarlo ( la scritta è grigia e non posso cliccarci) quindi ho pensato che magari poteva essere un problema di BIOS quindi ho pensato di aggiornalo scaricando l'

      in CPU, Schede Madri e RAM

    • Problema argb, adattatore 4pin e 3 pin

      Ciao, vorrei risolvere un problema con i miei cavi argb. Io nel case ho una schedina che rilascia 4 cavi a 3 pin(quelli per le luci delle ventole), però la mia scheda madre a il cavo argb con 4 pin, allora ho in mente di prendermi uno sdoppiatore a 4 pin. La mia domanda é se il cavo a 3 pin della schedina del case é compatibile con un ingresso a 4 pin.

      in Case e Alimentatori

    • Problema gpu non rilevata (a caso) RTX 4070 SUPER

      Allora, è quasi una settimana che provo il pc nuovo (rtx msi 4070 super, ryzen 5 7600x, 32gb ram, psu 750w msi gold, mobo B650 Eagle, ssd nvme wd_black 1tb, W11 pro) e tutto ok.   Il secondo giorno avviando il pc dopo aver comprato un cavo display port/hdmi non mi ha dato nessun segnale sui due schermi che avevo. Ho premuto il tasto di riavvio del case e poi da li tutto liscio, ma per sicurezza ho reinstallato i driver della scheda video in maniera pulita con DDU.   Per un pa

      in Problemi tecnici

    • Problema imbarazzante con il mio PC

      Ciao, apro questa discussione perché ho riscontrato un problema imbarazzante con il mio PC. Quando gioco all'inizio vado fluido senza problemi, però poi ad un certo punto quando faccio alcune azioni per esempio in Forza Horizon 5 cambiare macchina o teletrasportarmi o fare altre azioni che richiedono un caricamento il gioco va a circa 10 o 20 fps in meno per un tot di tempo per poi ritornare normale. Ho provato a fare la stessa cosa con BeamNG mentre cambio macchina. A prescindere

      in Problemi tecnici

    • problema pc avvio

      Ciao ragazzi e il mio primo post qui sul forum, ho un problema davvero brutto al mio pc, che porta dietro gia da dopo 3 mesi dall acquisto( ottobre 2021) Intel I5 9400F  2x8 gb Ram ddr4  2666mhz geforce 1660super  scheda madre H310 pro vdh plus come pc so che non e ottimo ma sono sempre riuscito a giocare sia a warzone sia a r6 sia a fortnite a gta, tutto insomma il problema in se non si verifica sempre, un po quando vuole lui, consiste nel non accendersi o meglio f

      in Problemi tecnici



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • dipende dai giochi, in genere non noteresti grosse differenze di caricamenti. Io in ogni caso io solitamente li installo su un SSD nvme anche perchè gli ultimi titoli lo chiedono come requisiti, ma onestamente va bene anche uno SATA per la maggior parte dei giochi.
    • Ok ho capito ora, per abitudine non ho mai fatto le partizioni del disco infatti non c'avevo pensato, ma sul fatto dei giochi ho sentito dire che essi non beneficiano della velocità del nvme, è vero? Se avresti un disco nvme e un ssd sata dove installeresti i giochi e dove il sistema operativo? Grazie in anticipo. 
    • Ciao! mi dispiace che tu abbia questo problema. Prima di tutto ricontrolla tutti i collegamenti, sulla scheda madre si accendono dei LED di debug per segnalarti qualche problema? Prova ad avviare il PC con un solo modulo di RAM, inoltre aspetta qualche minuto, il boot iniziale ci può mettere un po' di tempo. Infine potresti anche a provare ad aggiornare il BIOS, trovi istruzioni sul manuale della scheda madre.
×
×
  • Crea Nuovo...