Vai al contenuto

Cerca nel Forum

Mostra risultati per tag 'rx570'.

  • Cerca per Tag

    Tag separati da virgole.
  • Cerca per autore

Tipo di contenuto


Forum

  • Generale
    • Presentati
    • Comunicazioni Ufficiali
    • Aspiranti collaboratori cercasi!
    • Suggerimenti per migliorare il Sito/Forum
  • Le migliori offerte in rete
    • Amazon, Ebay
  • Il Gaming su PC
    • Videogiochi
    • Recensioni degli utenti
    • Problemi tecnici
    • Modding
    • News e Articoli
    • Altro
  • Hardware
    • Guide agli acquisti
    • PC Completi
    • Portatili
    • CPU, Schede Madri e RAM
    • Raffreddamento
    • Schede Video
    • Case e Alimentatori
    • Hard Disk e SSD
    • Periferiche
    • Overclocking
    • Internet & Networking
  • Software & Sistemi Operativi
    • Steam
    • Origin
    • Uplay
    • GOG Galaxy
    • Windows
    • Linux - SteamOS
  • Mercatino
    • Componenti Hardware e Periferiche
  • Off Topic
    • Tema Libero
  • Team NVIDIA's Discussioni Recenti

Cerca risultati in...

Trova risultati che contengono...


Data di creazione

  • Inizio

    Fine


Ultimo Aggiornamento

  • Inizio

    Fine


Filtra per numero di...

Iscritto

  • Inizio

    Fine



Steam ID


Località


Interessi


Dissipatore


Processore


Scheda Madre


RAM


Scheda Video


Hard Disk


SSD


Alimentatore


Scheda Audio


Case


Sistema Operativo


Monitor


Tastiera

Trovato 2 risultati

  1. Ciao sono nuovo e vi saluto cordialmente anche se sono con PC fermo e io sono esausto mi date una mano? Comprata RX 570 armor MSI 4 GB ed eseguito : 1) con DDU tolti driver nvidia avvevo gtx. ,,660 tutto PC funzionate2) fermato pc e inserita rx 5703) avviato pc tutto regolare prende driver generici windows e in gestione dispositivi riconesce cone scheda video generica4) installato drive amd scaricato dal sito ufficiale tutto regolare installazione riuscita e in gestione dispositivi ora riconosce rx 5705) riavvio pc carica window arrivo prima del desktop ventole rx 570 ferme uscita dvi come se fosse in standbay ,monitor nero led monitor lampeggiante MA PC FUNZIONANTE6) passaggio ad hdmi si vede in desktop e tutto come normale7) riavvio pc da hdmi perche da dvi non si vede nulla stessa storia ventole partono, si fermano prima desk top e uscita DVI come se togliesse segnale invece HDMI funzionaprovato win 10 e win 7 64 bitnessuna errore strano solo uscita dvi come se pc fosse in stand by ma non lo e grazie ciao io non demordo ma non so più che fare cpu amd atolon II x4 640 3ghzwin 10 pro 64 bit e WI in 7 64 bit separatimobo asus m5a78l-m/usb3 psu xfx 550w pro4 GB RAM monitor Samsung full HD con VGA nvidia gtx 660 nessun guaio Grazie cordialmente vi saluto
  2. Pierangelo

    Nuova scheda video

    Salve, in primis non capisco molto di pc, sono in possesso di un vecchio pc, scheda video un po' datata una GT 730, mi sorge un dubbio io ho come scheda madre una AM4MH con CPU AMD A12-9800 alimentatore credo da 180w, l'alimentatore e da cambiare sicuramente ma potrei metterci una RX570 da 4g? O devo cambiarci anche la scheda madre? Grazie a chi risponde.
×
×
  • Crea Nuovo...