Jump to content
Sign in to follow this  
m4stro

Impostazioni default msi z97 gaming 5

Recommended Posts

io ho montato tutto e sono a casa, se hai voglia sono qua  ;)

Share this post


Link to post
Share on other sites

Buondì no ho sempre cambiato dal bios. Ciò che ho cercato di fare invece era trovare parametri di default da xtu..ma nulla di significativo, e comunque ora gli ho entrambi disinstallati

 

Inviato dal mio SM-G900F utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Non ho capito cosa hai contro i parametri di default della mobo e quale siano le tue paure al riguardo ^^

 

Comunque guarda per fare prima e per non farmi scrivere un chilometro di testo :D , ti ho trovato una guida bella e pronta che funziona per gli haswell ^^ , te la mando in pvt ma per qualsiasi domanda o dubbio al riguardo continuamo qui eh ;)

Share this post


Link to post
Share on other sites

si quella guida gia l'avevo letta, ora le ri do una lettura, ma cio non toglie che per procedere in sicurezza abbia voglia di un santo che mi segua, non voglio fare stupidaggini

Share this post


Link to post
Share on other sites

Ti sto scrivendo da smartphone , sono già un santo per questo :D (non sono a casa ecco perchè ^^ )

 

Guarda potremmo fare cosi , se mi dici tutte le impostazioni della tua mobo io ti posso dire quali attivare/disattivare e che valori mettere per cominciare e quali modificare appunto. (se ne parla nel pomeriggio però a breve con la mia girl vado al centro commerciale a soffrire attese interminabili :doson: )

 

Il punto è elencare tutti i parametri , poi ti dico io cosa modificare per cominciare , poi ti toccherà fare i noiosissimi test di stabilità con prime 95 (o similari)  per testare la stabilità e le temperature e poi si procede con il limare il voltaggio per trovare quello più basso in assoluto a questa o quella frequenza raggiunta :sesene4:

 

 

Alla fine parliamoci chiaro ma le impostazioni da cambiare sono poche e bene o male sono sempre le stesse , la rottura vera è fare i test di stabilità e trovare la giusta combinazione di voltaggio/frequenza (che come forse saprai non è uguale identica per ogni pc eh .... non esistono impostazioni "fisse" valide per tutti i pc ... un chip può essere più sculato di un altro ecc... )

Share this post


Link to post
Share on other sites

sei gia un santo solo per rispondermi ;) diciamo che posto degli screen man mano che andiamo avanti, i valori sono quasi tutti settati in auto attualmente quindi hanno bisogno di un giusto valore, ma tranquillo, fai con comodo cio che devi con la girl, tanto a me la roba da fare non manca, appena sei libero e puoi ci diamo sotto

Share this post


Link to post
Share on other sites

A già gli haswell tra l'altro salgono poco e male ..... pessimi per oc ma pure questo lo saprai già :sesene4:

 

I sandy bridge come il mio invece sono dei carri armati da oc , salgono abbestia e ci si diverte che una bellezza a occare di brutto (la mia cpu l'ho portata a 5.3 ghz per benchmark in passato , pensa te ^^ )

 

Azz 5,3 ..bella botta , che cpu hai ?

aggiorno: ho visto ora un 2500K

Edited by m4stro

Share this post


Link to post
Share on other sites

una domandina veloce e facile che mi puo rispondere anche subito:la pompa del mio aio lo collegata alla mobo cpu1 mentre le ventole le ho collegate al rheobus, e vedendo la velocita cui gira la poma mi da 2500-2600 con temperature sui 28-30° , ma non è eccessivo girare cosi tanto ? tu come ce l'hai impostata ?e che rotazioni della pompa hai ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×