Vai al contenuto

Benvenuto sul nostro forum!

Join us now Registrati e accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora. PC-Gaming.it è il portale dedicato agli appassionati del gaming su PC.

 
Foto

Gioco installato ma non parte?


  • Per cortesia connettiti per rispondere
84 risposte a questa discussione

#11 Chinaski

Inviato 28 gennaio 2015 - 06:12

scheda video : asus raedon hd 5450 2 gb vram 

scheda madre : asrock h81m-dgs r.20 (new version)

processore intel core i 5 hd graphics 4600 

hdd : 1tb 

CPU: Ho capito che è un i5, ma quale modello?

RAM?

MNonitor: Hp pavilon ma quale modello? Guarda dietro, c'è un etichetta, la trovi i dati ed il modello esatto.

Fai cos', scarica e installa cpu.z, ti dirà le informazioni che ci servono :)



#12 Matty_gaming99

Matty_gaming99

    PC Gamer Principiante

  • Membri
  • StellettaStellettaStelletta
  • 69 messaggi

Inviato 28 gennaio 2015 - 06:19

1.PNG 2.PNG  

 

poi il monitor .. : HP PAVILION 22Xi 

 



#13 Chinaski

Inviato 28 gennaio 2015 - 06:31

attachicon.gif1.PNGattachicon.gif2.PNG

 

poi il monitor .. : HP PAVILION 22Xi 

Ahhh ora ci siamo, hai un bel processore, la vga non è il massimo ma il gioco dovrebbe farlo girare comunque anche se a dettagli bassi/medi

Ma sei sicuro di averlo installato bene?

Non è che l'antivirus o il firewall bloccano l'esecuzione?

Per prima cosa, disinstallalo e reinstalla, sempre come amministratore.

 

Su hwmonitor, guarda sotto SPD, la trovi le specifiche della ram



#14 Matty_gaming99

Matty_gaming99

    PC Gamer Principiante

  • Membri
  • StellettaStellettaStelletta
  • 69 messaggi

Inviato 28 gennaio 2015 - 06:33

ho seguito tutte le procedure... posso provare a reinstallarlo ... comunque si questi old gen li fa girare bene ... anche i nuovi ... magari a gualità un po' più basse



#15 Chinaski

Inviato 28 gennaio 2015 - 06:42

ho seguito tutte le procedure... posso provare a reinstallarlo ... comunque si questi old gen li fa girare bene ... anche i nuovi ... magari a gualità un po' più basse

Apparte che far cry non è ottimizzato benissimo, nemmeno il 3,...ma i driver della vga li hai aggiornati all'ultima versione?

Ram? Quanta ne hai?

Aggiornamenti del gioco li hai fatti?

 

Si, disinstallazione approfondita, magari utilizzando Revo Uninstaller che ti cancella proprio tutto, e reinstalla il gioco come amministratore.

Poi vediamo ;)



#16 Matty_gaming99

Matty_gaming99

    PC Gamer Principiante

  • Membri
  • StellettaStellettaStelletta
  • 69 messaggi

Inviato 29 gennaio 2015 - 01:39

ok ... eccomi scusate ma ieri sera non ho avuto tempo per rifare l'installazione ... ora disinstallo completamente e riprovo 



#17 Chinaski

Inviato 29 gennaio 2015 - 01:42

ok ... eccomi scusate ma ieri sera non ho avuto tempo per rifare l'installazione ... ora disinstallo completamente e riprovo 

Ok ;)

 

Ps) ricorda questi punti:

i driver della vga li hai aggiornati all'ultima versione?

Ram? Quanta ne hai?

Aggiornamenti del gioco li hai fatti?



#18 Matty_gaming99

Matty_gaming99

    PC Gamer Principiante

  • Membri
  • StellettaStellettaStelletta
  • 69 messaggi

Inviato 29 gennaio 2015 - 01:50

il gioco si ... una volta installato ha fatto gli aggiornamenti in automatico ... la ram ne ho 8 gb ... aggiornamenti del driver sinceramente non saprei come farli ...  :D



#19 Chinaski

Inviato 29 gennaio 2015 - 02:01

il gioco si ... una volta installato ha fatto gli aggiornamenti in automatico ... la ram ne ho 8 gb ... aggiornamenti del driver sinceramente non saprei come farli ...  :D

Per i driver della scheda video, devi andare sul sito produttore e scaricare gli ultimi driver aggiornati del tuo modello di vga. Fatto questo, fai una disinstallazione approfondita dei tuoi attuali driver video con "Driver Uninstaller" e poi installi quelli che hai scaricato. ;)



#20 Matty_gaming99

Matty_gaming99

    PC Gamer Principiante

  • Membri
  • StellettaStellettaStelletta
  • 69 messaggi

Inviato 29 gennaio 2015 - 02:25

aaallora ... ho provato a reinstallarlo ma ora mi apre uplay e pigio gioca a farcry3 e nulla proprio non lo apre ... l'ho re-disinstallato e niente tanto più tardi mi finisce il download di the evil within ... comprato dfa steam vado con quello






0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi

 

Chi siamo

PC-Gaming.it nasce nel 2013 con lo scopo di riunire tutti gli appassionati e offrire un portate dedicato esclusivamente al PC Gaming. Il sito vanta numerose news giornaliere seguite anche da recensioni di prodotti (che possono spaziare dai videogiochi alle periferiche da gioco) provati direttamente da noi, con tanto di video sul canale YouTube. Il nostro obbiettivo è quello di diventare un punto di riferimento per tutti i PC Gamers Italiani!