Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

Ezyy

This Is the Police 2 è ora disponibile: Il poliziotto può catturare il criminale

    Post Raccomandati

    This is the Police 2 è ora disponibile, due giorni in anticipo rispetto alla data d’uscita originale. La cittadina di Sharpwood ha disperatamente bisogno di un nuovo sceriffo. Speriamo che tu sia pronto ad entrare in azione. Leggi la nostra recensione di quest’avventura tanto attesa.

    Leggi l'articolo completo:This Is the Police 2 è ora disponibile: Il poliziotto può catturare il criminale

    View the full article

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    •  

    • Ultime Risposte

      • Ciao ragazzi sono nuovo volevo condividere con voi un problema che ho all’incirca da ottobre e che non riesco proprio a risolvere. vi spiego cosa é successo stavo giocando al nuovo cod e ad un tratto il pc ha iniziato a perdere segnale video cioè schermo nero e ventole delle gpu a palla. Porto il pc da un tecnico proviamo tutti i componenti su un altro pc e la vecchia mobo e scheda video erano partite ( mobo asus strix 470 f gaming e video asus strix 2080) erano in garanzia mi faccio rimborsare e prendo come mobo una asus strix x570 e gaming e come video una 2080 super, il tecnico monta tutto fa vari test per 2 giorni tutto ok. riporto il pc a casa andava molto bene passano 2/3 mesi e ancora stesso problema schermo nero ventole gpu al massimo. Avevo notato che nel bios nelle tensioni dell’alimentatore la 3.3V era molto bassa sui 3.035 e mi hanno detto che era sotto al valore minimo quindi ho pensato che fosse l’alimentatore a dare problemi. cambiato con un thermaltake 850w (era l’unica alternativa su amazon durante il lockdown) guardo la tensione ancora dal bios era ritornata a 3.2V il pc funzionava veramente bene 0 problemi solo che ogni volta che magari facevo un aggiornamento del bios notavo sempre che la tensione della 3.3V scendeva sempre di più fino a quando non è arrivata a 3.018V non ci ho dato tanto peso il pc andava bene.  passano 4 mesi dall’acquisto dell’alimentatore e ieri ancora stesso problema schermo nero e ventole gpu al massimo entro nel bios e la 3.3V è segnata in rosso valore bassissimo 2.8V. questa situazione mi sta tirando fuori di testa perché continuo a cambiare componenti, la video è la 2 che cambio alimentatore idem ho cambiato anche la mobo e la situazione si stabilizza per qualche mese e poi ritorna è come se ci fosse qualcosa che mi continua a danneggiare i componenti. sto spendendo veramente un patrimonio di soldi e se continua cosi faccio prima a vendere i pezzi e ricomprare tutto nuovo perché non riesco a venirne a galla qualcuno sa aiutarmi? ( ho gia provato sia a disinstallare i driver video con ddu e tutto ma non risolve) ho paura ad accendere il pc con la tensione dell’ali così bassa ho paura di danneggiare qualche componente. help me please Build asus strix x570 e gaming asus strix 2080 super ryzen 2700x g skills 3200 32gb
      • scusa nn lo avevo letto
      • Ciao a tutti questi sono i miei componenti: I7 8700 1080 Ti turbo H370 gaming 3 wifi aorus Nzxt noctis 450 Ram 32 gb hyper x 32 gb Alimentatore 650 w seasonic Dissipatore noua a ventole Praticamente qualche giorno fa dopo aver acceso l’alimentatore e aver inserito un cavo usb nel pc ho sentito un rumore della corrente provenire dal pc... Fatto questo ho provato ad accenderlo ed è partito. Dopo una decina di minuti l’ho spento e riacceso purtroppo da li ci sono stati grandi problemi perché quando accendevo il pc partivano le ventole del processore e tutto (come se non avesse nessun problema) ma poi si spegneva e si riaccendeva (questo in continuo fino a quando non spegnevo col tasto dell’alimentatore). Allora ieri lo ho portato in assistenza... Oggi mi ha chiamato e mi ha detto che ha cambiato l’alimentatore che era rotto, ma il problema c’è ancora e dice che la situazione è molto grave. Io non ho garanzie ne niente... Lui ha detto che anche la scheda madre quasi sicuro è bruciata... Allora chiedevo se è possibile e se è già successo che siano bruciati tutti i componenti? Perché io avevo intenzione di non sprecare piu di 350€ siccome nel pc ho già buttato dentro una marea di soldi... Fatemi sapere grazie in anticipo Ps dove ho portato il pc sono cometenti     Inviato dal mio iPhone utilizzando Tapatalk
    ×
    ×
    • Crea Nuovo...