Vai al contenuto

Benvenuto sul nostro forum!

Registrati e accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora. PC-Gaming.it è il portale dedicato agli appassionati del gaming su PC.
 


Foto

[Problema] Blocco dello schermo e freeze


  • Per cortesia connettiti per rispondere
14 risposte a questa discussione

#11 Raven

Raven

    PC Gamer Avanzato

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStelletta
  • 539 messaggi
  • LocalitàRivia

Inviato 02 gennaio 2014 - 06:10

Stavo giusto per scriverlo...

Allora.... tutto sembrava andare bene, finché ieri sera è successo ancora!

A questo punto credo che le cose siano tre:

1) La scheda video sta perdendo colpi

2) Il monitor perde colpi (anche se escluderei, perchè se fosse un problema di monitor non si riavvierebbe il pc da solo)

3) Sono sfigato forte!

 

Appena ho tempo provo a cercare se per caso sono usciti nuovi driver per la mia scheda video, anche se lo escluderei visto che avevo aggiornato ai più recenti...

Hai per caso quache altra scheda video o un chip grafico integrato alla scheda madre con cui poter collegare il tuo schermo? giusto per vedere come si comporta un altra VGA sul tuo PC e capire se è la tua HD6700 che sta tirando la cinghia oppure no.



#12 Foob

Foob

    Novizio

  • Membri
  • StellettaStelletta
  • 22 messaggi
  • Steam:foobal

Inviato 02 gennaio 2014 - 08:50

È proprio quello che stavo pensando di fare!

In casa dovrei avere ancora quella vecchia che montavo, proverò, appena non avrò bisogno del pc, a sostituirla e a montare la mia attuale VGA in un altro PC!

 

EDIT: 

Scusa Ezy, non avevo visto il tuo messaggio :P

Comunque già mi succedeva prima e aggiornando i driver non è scomparso, ma è solo diminuito di frequenza!



#13 JoeSL

JoeSL

    Novizio

  • Membri
  • StellettaStelletta
  • 17 messaggi

Inviato 19 febbraio 2014 - 12:07

Non so se hai risolto..ma per esperienze personali ti posso dire che problemi di comparsa di quel tipo di artefatti sono dovuti alla GPU che sta tirando le cuoia o comunque a problemi nel bios della VGA. Stessi identici problemi li avevo con la mia vecchia gtx 460...colori che comparivano tra cui il viola, pc che andava in freeze ma poi riprendeva la sua esecuzione...e a volte no.
Una cosa che t posso consigliare di fare è di aggiornare il bios della tua scheda video alla versione più recente.
Li stessi produttori (Lo puoi leggere tu stesso nella sezione bios dei driver) consigliano questo tipo di aggiornamento in caso di problemi come il tuo. Spero ti possa essere d'aiuto.



#14 Sharky

Sharky

    Novizio

  • Membri
  • StellettaStelletta
  • 10 messaggi

Inviato 20 febbraio 2014 - 02:49

anchio avevo il tuo stesso problema..ho cambiato scheda video e il tutto si è risolto..buona fortuna per il tuo pc ;)



#15 B4D WOLF

B4D WOLF

    Novizio

  • Membri
  • StellettaStelletta
  • 48 messaggi

Inviato 21 febbraio 2014 - 02:31


ti faccio una domanda che può sembrare stupida....il problema si presenta solo mentre navighi sul web ? se chiudi il browser ci sono artefatti anche sul desktop?  e infine...usi firefox?

 

se le risposte sono si, no, si vai su

: opzioni->opzioni->avanzate->generale e togli la flag da utilizza accelerazione hardware e vedrai che risolvi ;)






0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi

Chi siamo

PC-Gaming.it nasce nel 2013 con lo scopo di riunire tutti gli appassionati e offrire un portate dedicato esclusivamente al PC Gaming. Il sito vanta numerose news giornaliere seguite anche da recensioni di prodotti (che possono spaziare dai videogiochi alle periferiche da gioco) provati direttamente da noi, con tanto di video sul canale YouTube. Il nostro obbiettivo è quello di diventare un punto di riferimento per tutti i PC Gamers Italiani!