Vai al contenuto

apocalypt0

  • Numero contenuti

    44
  • Iscritto

  • Ultima visita

  1. Chiesta la sostituzione... speriamo solo non ci siano problemi di altro genere, tipo conflitti con altri componenti , o che sia rotto qualcos altro ... vi tengo aggiornati ! grazie
  2. Dal bios mi fa scegliere solo tra pci express, pci e onboard ! ho ripristinato su pci express ma niente ... #### me l ha spedita già montata stranamente , io l ho solo tolta e rimontata pee controllare quando ormai era evidente ke non andava !
  3. Niente Chinasky a questo punto credo sia la skeda rotta ! le stiamo provando tutte ... ma non dovrebbe semplicemente installarsi, installare i driver e funzionare correttamente? tu ke dici?! ma in questi casi poi ke si fa?! la devo rispedire a ####? scusa tutte le domande ma sto nero proprio...
  4. Ora comunque entrando con la integrata, a cui ho collegato l hdmi , in gestione dispositivi di win legge la skeda amd R9 comme corretta e funzionante ... mah! poi se lo faccio partire dal pci express si blocca uuuufffff
  5. niente me la riconosce ma quando installo i driver crasha sempre! ora sto provando senza una bakketta di ram a rifare la procedura! ho notato che c é un minuscolo commutatore sulla scheda ke si sposta da 1 a 2 ... nel mio caso é su 2 , é normale?!
  6. Buongiorno allora, ho provato a farlo partire con la skeda integrata , disinstallato i driver, scricato e installato i nuovi e per la prima volta in gestione dispositivi mi ha riconosciuto la skeda video ma con codice errore 14 (cioé riavvia per applicare l installazione dei driver) a quel punto ho riavviato, cambiato il bios da onboard a pci express, spostato il cavo dvi su skeda video ma niente... stesso errore e crasha :( ho provato anke con pci- oggi provo a fare come mi hai detto te ...
  7. no, installa i driver, poi kiede il riavvio e crasha ! ora ho impostato la vga integrata dal bios ma non legge nemmeno piú il dvi , il monitor resta nero! vabbé mi sto innervosendo troppo... ora a nanna ke domani lavoro alle 6 ! notte e grazie... ci aggiorniamo domani
  8. Ma skerzi... devi! la scheda l ho controllata bene, anche le ram anke se le ho trovate inserite nel primo e terzo slot partendo dall esterno ... mah! Hdmi non lo vede proprio , altro dvi uguale e ho provato a cambiare anke monitor! Ho appena disinstallato tutti i driver amd con ddu come hai detto tu, e installato gli ultimi amd (14:12) proprio adesso... ma niente ! incredibile
  9. Mi riferivo a gestione dispositivi di windows... lí mi da il processore , la ram, il sistema operativo e altro... ma alla voce skeda video mi dice : vga standard collegata bene e ricontrollata, 8+6 pin ok ... ma quando provo ad installare gli ultimi driver amd il windows nemmeno si avvia e crasha ... e sn costretto al ripristino ... ma cmq é già strano ke non riconosca la skeda non credi?!
  10. ke ho combinato :/ vabbè cmq con F2 entro in una zona chiamata as rock uefi setuo utility dove ci sono voci come boot (che mi permette di dare priorità ad hd , dvd ...) tool, monitor, oc tweaker e advanced. In advanced l unica cosa ke potrebbe far riferimento a quanto dici e chipset configuration e alla voce primary graphics adapter da pci express, on board e pci ... potrebbe essere quello?!? era su pciexpress cmq
  11. calma calma la scheda me l ha installata #### computer, ho solo controllato ke fosse stabilmente collegata . Dvi al mio nuovo monitor asus indicato da voi e arrivato da amazon, ma già provato e felicemente testato con il vekkio pc . Il bios non so cosa sia ... so solo ke nelle impostazioni del pc se ora controllo alla voce skeda videa risulta integrata ...
  12. allora ragazzi... mi é arrivato tutto ieri! dopo vi posto delle foto Ho installato win 7 professional, aggiornato skeda madre e connessione ad internet senza problemi... ma quello ke mi sta facendo dannare é la vga R9 280 (vi dicevo ke era meglio la nvidia!) praticamente quando provo ad installare qualunque aggiornamento lo schermo si fa nero a strisce verdi e il pc crasha ... ho guardato un pó sui forum ma non ne vengo a capo. Infatti poi faccio il ripristino e torno a vedere benino diciamo , ma sempre con evidenti strisce verdi help me
  13. Perfetto, ke Asus sia Una domanda sul sistema operativo Io preferirei caricare e acquistare la key per il Win 7 perchè ho letto da qualche parte che l' 8 non va un gran ke bene e che sarà a preve sostituito dal 10 ! Ma ci sono problemi per il gaming se installassi il 7 ? Non lo so, tipo per la direct X o altro? Grazie
  14. Ho stretto il cerchio su questi due : ASUS VN247H e BENQ GL2450HM che sembrano essere di gran lunga i migliori a quel prezzo , pannelli TN , frequenza 75 hz, e con leggere differenze solo sui tempi di risposta (1 e 2 ms) , consumi ,numero di HDMI e prezzo (158 vs 135 euro) Una domanda sulla Ram : sul mio old pc aggiunsi poco fa 1+1 gb di ram Komputerbay ddr 667 pc2-5300 cl5 ma per assurdo, potrei utilizzarle sul nuovo pc per portare a 10 gb la ram?!?!
  15. Ok grazie MAB mi metto subito alla ricerca allora
×