Vai al contenuto

BoschizX

  • Numero contenuti

    6
  • Iscritto

  • Ultima visita

Su BoschizX

  • Grado
    Console Gamer

Visite recenti

114 visite nel profilo
  1. Ciao ragazzi, stavo giocando a Warzone, mi è uscito un errore di battle net e mi si è spento il pc. Al riavvio mi è uscita la schermata American Megatrend in cui mi dice che c’è qualche problema con l’ssd.. decido allora di provare a reinstallare windows.. scarico come il solito il tool da installare su un hd esterno e una volta arrivato all’eliminazione delle partizioni, per l’installazione di win nello spazio non allocat, non mi è permesso fare niente. Non posso nè formattare e nè eliminare le partizioni. Ho provato a ripristinare ma non mi è permesso ed ho provato pure ad eliminare le
  2. scusate, purtroppo stavo cambiando le impostazioni dei colori video invece dello schermo.. ho risolto. Grazie lo stesso 🙃
  3. Ciao ragazzi.. sto riscontrando un problema con la gestione colori dal pannello di controllo NVIDIA.. fino all'altro giorno potevo cambiare tranquillamente la saturazione il contrasto e l'illuminazione.. ora improvvisamente mi ha ripristinato tutto ma con i valori che sembrerebbero essere ancora modificati.. provando a cambiare i valori non cambia nulla.. come posso risolvere?
  4. Ciao Ezyy, ho controllato l’ssd con crystaldiskinfo ed è apposto, riformattato e reinstallato windows, ho riscontrato peró che mentre prima se giocavo a warzone (installato nel disco interno) crashava subito, ora l’ho installato sul disco D (esterno) e gioco senza problemi. Ho provato a trasferire dei file da un disco esterno all’ssd o viceversa e dopo un paio di minuti riscontro di nuovo il problema. Bios aggiornato e driver video aggiornati.
  5. Ciao Ezyy, Scheda video 3070, processore i5 10400,scheda madre Z490, alimentatore fsp 80+ 600W, ram 16 GB crucial ballistix, ssd dovrebbe essere sabrent da 1tb se non sbaglio.. il pc non l’ho formattato ma ora stiamo pensando di cambiare ssd. Potrebbe essere l’ssd il problema?
  6. Buonasera, ho appena acquistato un pc assemblato da un privato. All'inizio sembrava tutto in regola, il giorno seguente al primo utilizzo, mentre giocavo a warzone riscontro questo problema, riavvio del pc con schermata blu di errore. Ho controllato temperature e sono tutte in regola, eseguito memtest e le ram sono in regola, provato a cambiare posizione delle ram o testarne una alla volta (ne ho due da 8GB) ma il problema persiste. Testando rocket league, fortnite o apex legend questo problema si verifica raramente ma comunque resta fastidioso e vorrei risolverlo. Non so più dove sbatter
×
×
  • Crea Nuovo...