Vai al contenuto

vincentrain

  • Numero contenuti

    41
  • Iscritto

  • Ultima visita

Visite recenti

433 visite nel profilo

vincentrain Obbiettivi Raggiunti

  1. Si si fortunatamente si Ho ricontrollato tutti i pin della cpu che si erano curvati un pò quando ho rimosso il dissipatore vecchio Al momento tutto ok, però anche stavolta quando ho rimosso il dissipatore per montare il nuovo si è staccata anche la cpu, strano eppure il blocco per tenerla ferma funziona
  2. Buongiorno finalmente sono riuscito a montare il nuovo dissipatore, in particolare questo qui: https://www.amazon.it/DeepCool-Gammaxx-Dissipatore-Silenziosa-Compatibile/dp/B074P3JCXX/ quindi grazie mille @Ezyy Il dissipatore della Arctic che avevo provato a montare in un primo momento aveva un backplate e delle viti non compatibili con la mia mobo.
  3. Ho trovato quelle dell'altro socket, ma sono comunque corte
  4. L'ho assemblato io, controllo nella scatola se le trovo... ma dubito me ne sarei ricordato
  5. Non sono proprio previste nella confezione quello è il punto..
  6. Si infatti credo di mandarlo indietro.. Volevo prendere l'AMD Wraith Prism, ma i negozi che lo vendono su amazon sono abbastanza sospetti... e visto il periodo meglio stare attenti.. Quale altro dissipatore posso prendere? Ho una msi b450m pro vdh max Grazie!
  7. Adesso purtroppo non riesco perchè ieri ho rimontato il dissipatore vecchio, e incrociavo le dita sperando che il processore non si fosse danneggiato... comunque il pc funziona.... ah volevo dirti che comunque la pasta termica stock la tolsi subito appena aprii la scatola, applicai la mx4 infatti mi sono stupito che in pochi mesi si sia incollato.. forse sarà per le alte temperature. Oggi pomeriggio provo a passare in qualche ferramenta per vedere se trovo le viti più lunghe come nella foto.
  8. Si si la foto che ho postato è giusto indicativa perchè in rete non ne ho trovate altre più specifiche Ho trovato l'immagine specifica sul sito, il mio è il primo caso ma anche se spuntato in verde i fori per le viti del backplate sono troppo sporgenti e montando il dissipatore non si fissa bene.. queste sono le viti nella confezione: Facendo una ricerca sul web ho visto che potrei risolvere il problema con queste viti più lunghe che però non ci sono nella confezione
  9. Buonasera Questo pomeriggio ho cercato di montare il dissipatore in questione https://www.amazon.it/ARCTIC-Freezer-eSports-DUO-raffreddamento/dp/B07MC8CRVZ/ Purtroppo le cose si sono complicate.. quando ho rimosso il dissipatore stock è rimasta praticamente incollata anche la cpu.... armato di pazienza sono riuscito a staccarla dal dissipatore aiutandomi con l'alcol isopropilico e il filo interdentale.. ma non è finita, purtroppo i pin del processore si erano deformati.. così con un ago e la lente di ingrandimento li ho sistemati tutti e rimontata... il pc ora funziona anche se ho comunque la preoccupazione che in qualche modo il processore si sia danneggiato... A questo punto volevo montare il nuovo dissipatore, ma purtroppo la staffetta uscita dalla confezione era troppo piccola, mentre quella stock poteva andare bene.. ma purtroppo i fori per le viti erano troppo sporgenti... per farvi capire incollo una foto di come dovevano essere.. invece nel mio caso il foro per agganciare la vite era troppo sporgente e non bloccava il tutto..quindi non ho potuto fare un bel niente... ho solo rischiato di buttare la cpu inutilmente!!!
  10. Lo farò! Grazie mille @Ezyy!
  11. Per la CPU si esatto, intendevo proprio questo https://www.amazon.it/ARCTIC-Freezer-eSports-DUO-raffreddamento/dp/B07MC8CRVZ/ quindi 70 sono da considerarsi normali? Anche per la GPU che raggiunge i 77-78 si può considerare tale? Ad ogni modo, inizio ad aggiungere la ventola frontale Grazie!
  12. Salve a tutti ragazzi Da diversi giorni (considerando l'inizio del periodo estivo) sto notando che la temperatura della mia cpu è un pò alta (Ryzen 3 3100 3.60 Ghz) su questo processore monto un dissipatore stock e avevo già valutato di prenderne uno custom, tipo quello di amd, ma valutavo anche questo, ditemi voi se va bene Anche la mia GPU raggiunge temperature alte (NVIDIA RTX 2060) in full load arriva anche a 77 o 78 gradi.. uso msi afterburner per il monitoraggio delle temperature.. ho già cambiato la pasta termica, e a questo punto unica cosa che posso fare credo e aggiungere una ventola al case frontalmente in modo da aumentare il flusso d'aria.. Che ne dite? Grazie in anticipo!
  13. Ho montato il Seasonic FOCUS GX-650 Al momento sto usando il pc senza gruppo di continuità.
  14. Sostituita, tutto ok ora Era la ventola difettosa purtroppo.
  15. Ho cambiato solo la pasta termica, e devo dire meno male.. A parte il colore (verde) ho trovato un disastro, la pasta era decisamente troppa ed era dappertutto Ho pulito tutto con alcol isopropilico e messo la arctic mx4 I pad invece buoni Adesso a pieno uso arriva appena a 71-72 gradi
×
×
  • Crea Nuovo...