Vai al contenuto

spily74

  • Numero contenuti

    13
  • Iscritto

  • Ultima visita

  • Giorni vinti

    2

spily74 ha vinto la giornata Gennaio 11

spily74 ha avuto il contenuto più apprezzato!

Su spily74

  • Rank
    Novizio

Visite recenti

131 visite nel profilo
  1. ciao a tutti, volevo lanciare qualche test,ma sia lo stress test che i benchmarks non si avviano più. Rimane la scritta Please wait Collecting System info. Soluzioni? P.S. non so se ho letto bene ma qualcuno ha avuto problemi di questo genere con il 3d mark dopo aver aggiornato il bios.....
  2. EDIT: erano giorni che mi frullava per la testa l'idea di avere l'avvio rapido. In un primo momento avevo la tastiera e il mouse collegati al pannello frontale tramite chiavetta usb alla porta USB 2.0 e notavo un avvio abbastanza lento. QUesta mattina ho provato a collegare il tutto alla porta USB 3.0 (sempre nel pannelo frontale) e l'avvio è velocissimo. pippouk hai per caso tastiera e mouse collegati tramite USB?
  3. Ho aggiornato il bios della mia ASus rog strix x470-f all'ultima versione 4207.I driver del chipset erano già aggiornati quindi non ho dovuto reinstallarli.Dopo aver aggiornato il bios sono andato in pannello di controllo > opzioni risparmio energia >amd bilanciato>cambia impostazioni avanzate> ed ho cambiato i parametri di "risparmio energia processore" : il minimo a 30% e il massimo a 100%. Dop aver fatto ciò sono entrato nel bios nel Ai Tweaker ho messo in core cpu ratio 42, VDDCR CPU voltage "OFFSETMODE" e sotto il segno + 0.22500.Quindi di base 1.1375v e offset 0.22500 la cui somma da 1.3625v.Fatto questo per mantenere i risparmi energetici. Poi ho modificato vari parametri nella sezione DIGI+VRM. Fatto questo ho riavviato e fatto il primo stress test con Cinebench r15e poi 5 cicli di Intel Burn Test prima in standard mode e poi VERY HIGH. Al momento è tutto stabile a 4,2ghz e tutto questo GRAZIE al Supporto tecnico dell'utente Steve che ha una configurazione simile alla mia
  4. Ciao a tutti, vorrei cimentarmi nell'OC della mia cpu Ryzen 2600. Il mio sistema è così assemblato: Cpu Ryzen 5 2600 + dissi Be quiet! Dark Rock Pro4 mobo Asus Rog strix X470-f gaming ram G.Skill trident z rgb 3200 c14 scheda video Radeon sapphire r9 280 (ancora per poco...spero) case Sharkoon tg5 rgb ssd m.2 Samsung 960 pro 512gb + Samsung hdd 2tb mi date qualche dritta su impostazioni bios e altro? Grazie
  5. a dire il vero anche a me rimane la schermata dell'avvio bios per un bel pò di secondi.....non sò se è normale. La mia scheda madre è una Asus X470-f gaming rog strix...
  6. tutto ok raga...Fire Strike concluso positivamente. Ignoravo che timespy fosse incompatibile con la mia scheda video Grazie per il supporto
  7. Ciao a tutti, sto facendo alcuni test con 3d mark (scheda video R9 280),ma i test non si concludono e mi da questa schermata: https://ibb.co/znYmtrt Cosa può essere? Grazie
  8. ma perdo i dati? Perchè questo hdd lo usavo sul muletto edit: convertito in disco di base e poi l'ho formattato...non c'era nulla di importante. Thanks Steve
  9. Ciao a tutti, ho da poco assemblato il mio nuovo pc, ma in windows 10 non viene riconosciuto l'hdd che uso come archivio.Come ssd primario ho un Samsung 960 Pro M.2 e sulla porta Sata 1 ho installato il secondo hdd ma non viene riconosciuto e in gestione disco mi da"Disco 0 dinamico esterno" come in foto:https://ibb.co/dbZyjdtCosa devo fare?Grazie
  10. la sparo li..... hai diversi hardware collegati alle usb della scheda madre o case? Prova a scollegarli e vedere se l'avvio è + veloce.
  11. Ciao a tutti, io sono un pò nostalgico... Mi ricordo quando giocavo a questo gioco con il mio Amiga 500.....Spettacolo. Ancora oggi quando sento la sua musica mi viene la pelle d'oca e quasi mi scappa la lacrimuccia. Sto parlando della soundtrack di "THE SECRET OF MONKEY ISLAND"! ❤️ THE SECRET OF MONKEY ISLAND
  12. spily74

    Ciao

    ciao a tutti e buona serata!
×