Vai al contenuto

RedLine95

  • Numero contenuti

    7
  • Iscritto

  • Ultima visita

  • Giorni Vinti

    1

RedLine95 ha vinto la giornata in 8 Ottobre 2017

RedLine95 ha avuto il contenuto più apprezzato!

Su RedLine95

  • Grado
    Console Gamer
  • Compleanno 12/10/1995
  1. Buongiorno Guatayabas, grazie molto per avermi aiutato anche questa volta, molto gentile, farò dei test con i programmi che mi hai consigliato e ti farò sapere!
  2. Capisco, se i problemi che riscontro sono legati ai giochi perchè sono ottimizzati male sto tranquillo, ti ripeto, problemi fuori dal Gaming non ne ho di nessun genere, nessuna schermata, nessun crash o altro, se mi puoi gentilmente spiegare come impostare un limite di FPS dal Pannello NVIDIA provo con il V-Sync disattivato, Grazie! Mentre per il ronzio ho letto in giro per internet che si verifica molto spesso nelle Schede Video, sopratutto in gioco perché la Scheda Video produce molto FPS (correggimi se sbaglio) e per rimediare basta semplicemente attivare il V-Sync che blocca gli FPS, nel mio caso quando gioco (tutti i giochi citati) a 1920x1080 e V-Sync attivato il ronzio diminuisce, quasi inudibile, mentre se gioco a 2560x1440 e V-Sync attivato si sente, vorrei capire se è normale che con una risoluzione maggiore e con il V-Sync attivato si senta lo stesso questo ronzio e se può danneggiare la Scheda Video?
  3. Ciao Guatayabas. Allora, ho usato la risoluzione Full HD per evitare il fastidioso ronzio e per favorire la fluidità, so perfettamente che giocare con una 1070 in Full HD è sprecata, controllo spesso le temperature e sono tutte alla norma (Idle: CPU: 20-25° e GPU: 32° - In gioco: CPU 55-60° - GPU: 62-64°), la Scheda Video non è overcloccata, il V-Sync lo tengo sempre attivo per evitare lo Stuttering, dato che il mio monitor non ha il G-Sync, mentre nel Pannello NVIDIA avevo modificato qualcosa ma ho subito ripristinato perché non ho visto miglioramenti. So che i giochi citati sono stati ottimizzati molto male, però... Attualmente sto giocando al nuovo Assassin's Creed, l'ho sto giocando a risoluzione 2560x1440, 75Hz e V-Sync attivato e AA disattivato, con Impostazioni Grafiche ad ALTE, è il gioco gira molto bene, registro cali solamente nelle città con molti NPC e nelle cutscene, e leggendo le varie lamentele degli altri utenti (CPU superiore alla mia e GTX 1080) sulla HUB di Steam e sul Forum di Ubisoft si tratta semplicemente di mala ottimizzazione.
  4. Buon pomeriggio a tutti, spero possiate aiutarmi. Questa è la mia configurazione: Monitor: ASUS PB277Q Gaming Monitor - 27” WQHD (2560x1440), 1ms, 75Hz Sistema Operativo: Windows 10 PRO / 64 Bit Alimentatore: EVGA SuperNOVA 650 GQ, Semi Modulare, 80+ Gold Processore: Intel Core I7-7700 (Kaby-Lake) 3,60GHz (Max: 4,20GHz) 8 MB di Cache Dissipatore: Be Quiet! Dark Rock 3 (BK018) Scheda Madre: MSI H270 Enthusiast Gaming M3 [ Socket 1151 e Chipset H270 ] Scheda Video: MSI GeForce GTX 1070 Gaming X da 8GB RAM: Corsair Vengeance LPX da 16 GB (1x16) DDR4 2400MHz [ CMK16GX4M1A2400C14 ] SSD 1: Crucial MX300 da 275 GB HDD: Western Digital Blue Hard Disk da 1TB Aprile 2017 - Assemblo il mio primo PC da Gaming / Driver: GeForce 382.05 WHQL Il PC fuori dal Gaming va una scheggia (Anche con Windows 10 su HDD) nulla da segnalare. Il primo gioco che ho installato e avviato quando ho assemblato il PC è stato Far Cry 4, una volta avviato il gioco mi fiondo sulle Impostazioni Grafiche e noto tutto impostato a ULTRA con Risoluzione a 1920x1080, 60Hz, V-Sync attivato e AA disattivato, provo queste impostazioni e avvio la storia e noto i 60 FPS fissi, il gioco gira molto fluido, ma quando chiudo la mappa, quando corro a piedi o uso un veicolo e quindi comincia a caricare la mappa, o quando guardo fonti di luci gli FPS calano 55-59, nulla di grave perché si stabilizza subito ma gli scatti sono molto evidenti e molto fastidiosi, la situazione peggiora quando mi addentro in villaggi in fiamme o zone piene di NPC come villaggi o l'arena che gli FPS calano sui 35-40. Sicuramente questi cali sono causati dalle Impostazioni Grafiche tutto a ULTRA, decido quindi di impostare le Impostazioni Grafiche a MEDIO-BASSE, il gioco diventa inguardabile da vedere ovviamente ma mantiene i 60 FPS, ma persistono i cali, vado avanti nel gioco e registro i primi 30 FPS nello Shangri-La, precisamente nello scontro con Rakshasa (La creatura gigante di fuoco), mi fermo con il gioco e mi sono detto... forse è un problema di Far Cry 4? Provo quindi Batman: Arkham Origins e Assassin's Creed: Rogue, entrambi con Impostazioni Grafiche a ULTRA e V-Sync attivato risultano fluidi, solo qualche scatto (che verrà risolto con i consigli dati dall'assistenza, probabilmente con la nuova installazione dei Driver) Quindi contatto l'assistenza dove ho acquistato i componenti, spiego i problemi riscontrati e mi dicono sin da subito essere un problema molto particolare e che non gli è mai capitato un caso simile, in modo gentile e veloce mi danno alcuni consigli per risolvere questi problemi: disinstallare tutti i driver con DDU, aggiornare il BIOS e la Scheda Madre, di spostare la Scheda Video nell'altro slot PCi o di provare un'altra Scheda Video (Non possiedo altre Schede), ma non ho risolto nulla, visto il miglioramento con Batman e Rogue, riprendo a giocare a Far Cry 4: La Velle degli Yeti e li la situazione peggiora, il gioco oscilla tra i 47-60 FPS nelle bufere di neve e incendi e per tutta la sua durata con Impostazioni Grafiche a MEDIO-BASSE, finisco e rimuovo Far Cry 4 molto amareggiato... Decido di non chiedere al momento l'RMA e di provare altri giochi e i nuovi driver, installo Assassin's Creed: Unity... lasciamo perdere va, questo capitolo di AC non conosce ottimizzazione, inizio il gioco a Risoluzione 1920x1080, 60Hz e V-Sync attivato e tutte le Impostazioni Grafiche su BASSE per avere un gioco fluido e giocabile, 60 FPS sui tetti e a Versailles e sotterranei, 40-55 per strada e 30 a casa di Arno. Da grande fan di Assassin's Creed soffro, l'ho finisco e rimuovo anche lui... Giugno 2017 - PC Formattato, Windows 10 e Giochi su SSD e i 4 mesi di riposo Su consiglio, formatto il PC e installo Windows 10 e giochi su SSD, anche con Windows 10 su SSD il PC fuori dal Gaming va una scheggia, provo così un nuovo Far Cry, Primal questa volta. Qui la situazione è un po migliore, Risoluzione 1920x1080, 60Hz e V-Sync attivato e con Impostazioni Grafiche a MEDIE, il gioco va molto fluido, 60 FPS fissi, registro qualche calo solamente negli incendi e nelle bufere di neve 55 FPS e nel villaggio Wenja 40 FPS, se impostavo ALTO o ULTRA peggiorava, l'ho finisco e rimuovo. Metà Giugno installo Assassin's Creed: Syndicate, una volta avviato, controllo le Impostazioni Grafiche e tutto sta a ULTRA con Risoluzione 1920x1080, 60Hz e V-Sync attivato con Occlusione Ambientale e AA disattivati, avvio così il gioco, e va decisamente una meraviglia, ma ho preferito impostare tutto a MEDIO-ALTO per non forzare troppo, dopo vari giorni stranamente il gioco comincia ad avere cali di FPS, quindi metto tutto a MEDIO e BASSO su Ombre, e il gioco va a 60 FPS con qualche calo durate il giorno e in punti pieni di NPC, mentre fluido di notte. Con il caldo in arrivo e sudato da far schifo, continuo con queste impostazioni e porto a termine il gioco. E' in arrivo un'estate veramente calda (Palermo, non dico altro), avendo quindi il PC in una piccola stanza poco ventilata e con il Dissipatore Stock della Intel, per non far soffire il PC decido di tenerlo spento per ben 4 mesi. Ottobre 2017 - Nuovo avvio e Display Port 1.2 / Driver attuali: GeForce 388.00 WHQL Inizio Ottobre trasferisco il PC nella mia stanza, molto più grande e più ventilata inoltre con l'ottima offerta su Amazon acquisto il Dissipatore Be Quiet! BK08 e pasta termica MX-4, accendo il PC e con HWMonitor noto i sui benefici 5-10 gradi in meno, aggiorno Windows 10, il BIOS e i Driver della Scheda Video e riprendo a giocare ad AC: Syndicate e... nulla è cambiato! Ho trovato le impostazioni resettate, per via del Display Port con Risoluzione 2560x1440, 75Hz e V-Sync attivo, ma non appena avvio la Storia parte un fastidiosissimo ronzio che sembra provenire dalla Scheda Video, mentre se lo faccio partire a 1920x1080, 60Hz e V-Sync attivo il ronzio diminuisce, quasi inudibile. Le stranezze che ho notato sono 2, tutti i giochi che ho installato e avviato per la prima volta girano meravigliosamente senza problemi, poi nelle successive sessioni i giochi cominciano ad avere stranamente cali di FPS senza alcun motivo inoltre tengo a precisare che il ronzio era presente anche negli altri giochi non appena alzavo la risoluzione. Ho provato ad apportare qualche piccola modifica al Pannello NVIDIA, e non ho risolto nulla, quindi ho Ripristinato le impostazioni, ho cambiato cavo, da HDMI sono passato a Display Port 1.2 con Refresh a 75Hz, e anche qui non è cambiato nulla, che siano problemi di temperature io lo escluderei, io non so più cosa fare, aiutatemi a trovare il vero problema, altri Forum non sanno aiutarmi o non rispondo neppure, il PC non ha neanche 1 anno di vita e non sono riuscito a godermi senza problemi nessun gioco, per favore aiutatemi. Scusate se mi sono dilungato troppo, ma credo fosse importante, magari per riuscire a capire il problema.
  5. OK, Grazie per i consigli, molto gentile! ? Alla prossima.
  6. Ciao Guatayabas, ti ringrazio di vero cuore, veramente, adesso sono più tranquillo ? volevo essere sicuro di non avere la CPU con qualche problema, dato che gli I7-7700 e K sono nati con quale problema. Inizialmente stavo puntando su un Dissipatore AIO, ma poi facendo una ricerca più accurata su Amazon, non appena ho visto il Dark Rock 3 me ne sono innamorato ? se mi consigli di lasciare a 527 gli RPM io non tocco nulla! Volevo chiederti un'altra cosa, il mio case è un NXZT 340 con 2 ventole FN V2 da 120 mm della NXZT, una posizionata nella parte superiore e l'altra nella parte posteriore e poi c'è la ventola del dissipatore rivolta verso la RAM, quindi parte anteriore verso il filtro antipolvere, ho la possibilità di poter montare altre 2 ventole da 120 o 140 mm nella parte anteriore, mi conviene montare altre 2 ventole? se le montassi riuscirei ad avere un flusso d'aria più fresca? Grazie ancora Guatayabas e buona serata! ?
  7. Buonasera a tutti, ho per voi alcune domande, chi ne sa più di me possono risultare stupide ma ho bisogno di sapere. Il mio PC monta un I7-7700, con HWMonitor, nella voce Voltages > VID o notato che i numeri variano velocemente, aumentano e diminuiscono (Min. 0.711 V e Max 1.160 V) i numeri infatti si contengono in queste cifre, è normale che i numeri variano così velocemente? anche a voi fa così? Ieri ho tolto il dissipatore dell'Intel e montato un nuovo dissipatore, il Dark Rock 3 della Be Quiet!, ho pulito la CPU è messo la nuova pasta termica, la classica Arctic MX-4, le temperature variano tra i 30-35 a volte 40 in una frazione di secodi per poi diminuire, con quello dell'Intel partivo già da 40, posso stare tranquillo? Inoltre in dissipatore sta sui Min. 512 RPM e Max. 527 RPM infatti la ventola non gira velocemente, non sto dicendo che deve andare veloce come quella di un ventilatore, vorrei solo sapere se conviene lasciarlo così oppure aumetare gli RPM tramite qualche software. Grazie!
×
×
  • Crea Nuovo...