Vai al contenuto

DalkaDarkangel

  • Numero contenuti

    5
  • Iscritto

  • Ultima visita

  • Giorni vinti

    1

DalkaDarkangel ha vinto la giornata Agosto 31 2016

DalkaDarkangel ha avuto il contenuto più apprezzato!

Su DalkaDarkangel

  • Rank
    Console Gamer
  1. Raga ho risolto, ho disabilitato il turbo core nel bios e ora non da più problemi
  2. Windows 10 originale, ho fatto la pulizia e stamattina ho riformattato l'SSD e reinstallato tutti i driver ma niente da fare (scaricati tutti dai siti dei produttori) Ho letto che poteva trattarsi di un problema legato al turbo core della CPU quindi dovrei andare nel BIOS e disattivarlo.. ma su Windows 7 mi bastava premere f2 all'avvio qua invece non mi fa accedere. la configurazione: MSI 970A G46 FX 6350 8GB RAM CORSAIR R7 260X SAPPHIRE 630W THERMALTAKE BERLIN ho questo problema SOLO con Windows 10 non me lo fa ne con il 7 ne con l'8.1 aggiungo che me lo fa solo ed unicamente quando gioco, dopo circa 20/30 min.. ho i giochi installati sull'HDD e noto che quando succede la luce lampeggiante di questo, sul case, smette di lampeggiare ho provato anche a lasciarlo li un po (2 ore) ma rimane cosi
  3. Ho installato windows 10 pro da disco su ssd con installazione pulita.. nessun problema tranne che nei giochi mi si freezza lo schermo ma il pc continua a funzionare, non funziona gestione attività e nient'altro ed emette una specie di sibilo dalle cuffie e sono costretto a riavviare il pc con arresto forzato. Avete qualche soluzione? i driver video sono installati correttamente e il problema si presenta solo quando gioco
×