Vai al contenuto

RayderGaming35

  • Numero contenuti

    31
  • Iscritto

  • Ultima visita

Su RayderGaming35

  • Rank
    Novizio

Informazioni Profilo

  • Sesso
    Not Telling

Il mio PC

  • Dissipatore
    Stock Intel
  • Processore
    Intel Core i5-6400
  • Scheda Madre
    MSI B150M PRO-VD
  • RAM
    DDR4 8x1 Corsair Vengeance 2666Mhz
  • Scheda Video
    Sapphire Radeon Rx 480 4GB Nitro+
  • Hard Disk
    Western Digital Caviar Blue 1TB 7200RPM
  • SSD
    Troppo povero per averne uno
  • Alimentatore
    Evga 500w Bronze
  • Scheda Audio
    Troppo povero per averne una
  • Case
    Zalman Z11 Plus
  • Sistema Operativo
    Windows 10 Home 64bit (Troppo povero per il PRO)
  • Monitor
    AOC I2269VWM 21.5" IPS 1920x1080 60hz
  • Tastiera
    Cooler Master Storm Devastator II
  • Mouse
    Cooler Master Storm Devastator II
  1. Il mio monitor non ha la DVI quindi devo provare con la Displayport... Può centrare il fatto che abbia 5ms in risposta?
  2. Non ho altri monitor e non posso attaccarlo alla tv perchè è a un metro da terra mentre per monitorare gli fps uso fraps oppure il contatore nei giochi come ad esempio il tasto F3 su Minecraft e in qualsiasi gioco sono perfetti e vanno ben oltre il refresh del monitor (ovviamente tranne quando attivo il v-sync), non penso sia quello altrimenti non potrei notare i 60 FPS neanche nei video ma la cosa strana è che l'unico gioco in cui i 60 FPS si vedono è Assassin's Creed 3 e non riesco a trovare una spiegazione...
  3. Mi dice solo Chill e sotto "interruttore globale" su "disabilitato" se lo abilito mi fa solo scegliere un tasto ma nei giochi che ho non sembra cambiare nulla neanche stando fermo
  4. Altri cavi attualmente non ne ho e neanche altri pc mentre parametri nei giochi ho provato tutto di default mentre in quello di amd ho provato a impostare tutte e 3 le pre configurazioni (prestazioni, bilanciato, qualità immagine) ma non cambia niente... La cosa strana è che aggiornando i driver audio e disabilitando quelli amd ho guadagnato fps su ACIII che è l'unico gioco dove si notano sempre i 60 fps ma negli altri giochi è sempre uguale... Avevo sentito dire che con uno dei driver amd avevano messo dei limiti nell'alimentazione della scheda, come posso cacciarlo per vedere se cambia qualcosa?
  5. Ho notato una cosa: su NFS Carbon ho notato che durante le scene (non quelle video) si vedevano i 60 FPS mentre quando giocavo io invece no così ho provato a muovermi per un po nei menù di Paladins e anche li nei menù si vedevano i 60 fps mentre quando giocavo io no stessa cosa è successa ad APB nel menù di scelta del personaggio, cosa potrebbe essere?
  6. Ho installato con ddu in modo pulito i driver più recenti, non è cambiato nulla...
  7. Una volta disinstallati i driver dato che ci sono vorrei mettere quelli del chipset ma non ho capito quali scaricare, ho una b150m pro-vd dell'msi con un i5 6400 magari miglioro la situazione
  8. Darthlona ho consultato un mio amico e mi ha detto che è normale che i video sembrino molto più fluidi dei videogiochi su PC, puoi confermare?
  9. Questo problema si verificava anche prima quindi non penso siano i driver
  10. Gioco con il mouse del kit CM Storm Devastator a 2000 dpi con il pad ancora non ho giocato nulla, appena posso provo col pad
  11. Vedo se trovo altri cavi, i driver ho messo solo quelli della GPU, la prima volta tramite il sito di AMD poi uscì un nuovo aggiornamento che però non mi faceva installare da Crimson quindi senza disinstallare niente ho scaricato il setup dal sito AMD e ho installato quello
  12. Spero che sia come dici tu, questa cosa mi capita anche su Gmod (source engine) e ora sto scaricando Paladins e vediamo come va... E' strana questa cosa perchè sembra che gli fps siano la metà di quelli indicati, per intenderci a 30 fps su PC è ingiocabile... L'unico gioco esente da questo problema è AC3 anche se per la maggiorparte del tempo sto a 30 fps o meno ma quando vado a 60 sembra esattamente come un video. Può centrare il fatto che non abbia installato i driver del chipset? Edit: Ho provato su Paladin e niente, stesso problema, sembra di giocare ai 30 fps di una console nonostante io ne faccia 60...
  13. Per Minecraft uso F3 che mostra gli FPS, per apb il comando /fps che fa la stessa cosa e per GTA uso una mod. Sul pannello AMD ho tutto di default e non mi sembra che ci sia qualche limitatore
  14. Non ho mai detto di vedere più di 60 FPS, però nei giochi non ne riesco nemmeno a vedere 60, ho provato a confrontare la versione console di Minecraft con quella PC lockata a 60, su console Minecraft gira a 60 stessa cosa per il pc ma la versione console sembra molto più fluida e come Minecraft anche gli altri giochi che ho menzionato (eccetto Assassin's Creed III) pur facendo 60 FPS mi sembra di giocare a 30. I video di APB che ho visto li guardo direttamente da Youtube con il player HTML5 su Firefox a 720p e i 60 fps si notano eccome
  15. Ho provato su AC III, pur non essendo molto ottimizzato, quando facevo 60 fps si vedeva ma nelle opzioni non era presente quella per il v-sync, per quanto riguarda Minecraft su console si vedono i 60 FPS ma non su PC, per quanto riguarda APB e GTA ho visto alcuni video a 60FPS e si vedevano anche li, su APB non ricordo se c'è qualche opzione per il v-sync ma su GTA sono sicuro che ci sia solo il limitatore frame, ora provo ad attivare (sempre se è presente) il v-sync su APB e ti faccio sapere. EDIT: Ho provato il v-sync su APB, non cambia nulla a livello visivo (ovviamente blocca gli fps a 60)
×